CloudLinux OS Blog - LVE Manager for cPanel updated
CloudLinux OS Blog

LVE Manager for cPanel updated

LVE Manager for cPanel updated

A new updated LVE Manager 4.0-19.8 for cPanel is now available for download from our production repository.

Note: this update affects cPanel users only.

Changelog:

lvemanager-4.0-19.8

  • WEB-1092: fixed LVE Manager error when trying to determine the system locale on cPanel. This fix eliminates a software error when entering into LVE Manager plugin on cPanel WHM.

To update run:

yum update lvemanager
Beta: CloudLinux 7 and CloudLinux 6 Hybrid kernel ...
Beta: Alt-Node.js updated
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Wednesday, 26 June 2019

Captcha Image