openvz - CloudLinux Blog
Tags
b2ap3_large_b2ap3_large_OpenVZ_en_20190827-151534_1

We are still supporting Virtuozzo and OpenVZ hypervisors

b2ap3_large_b2ap3_large_OpenVZ_en_20190827-151534_1
This spring, we announced the end of support for Virtuozzo and OpenVZ and then prolonged the support but I’m still receiving questions from our clients. Now, I’d like to clarify the situation and clear up your doubts about our plans regarding Virtuozzo and OpenVZ support. As you might know, Virtuozzo and OpenVZ provide both container &a...
Continue reading
  969 Hits
  0 Comments
b2ap3_large_OpenVZ_end

Advance Notice: we prolong support for Virtuozzo and OpenVZ

b2ap3_large_OpenVZ_end
We’ll be supporting Virtuozzo and OpenVZ till November 1st, 2019 . Earlier, we announced the end of support for Virtuozzo and OpenVZ . But taking into account that official EOL for Virtuozzo and OpenVZ (based on RHEL 6) is planned for November 2019 we have decided to prolong our support for Virtuozzo and OpenVZ till November 1st, 2019 as well...
Continue reading
  1016 Hits
  0 Comments
OpenVZ_end

Advance Notice: End of Support for Virtuozzo and OpenVZ

OpenVZ_end
We’ll be ending support for Virtuozzo and OpenVZ on August 1st, 2019 . We are strongly committed to delivering top-end support for all our customers. However, Virtuozzo and OpenVZ are no longer widely used by our customers. That’s why we have decided to stop supporting Virtuozzo and OpenVZ. The latest version of the distribution will be...
Continue reading
Recent Comments
Inessa Atmachian
Hi Ricardo, We will prepare a complete KVM migration instruction. Also, I'd like to mention that the current functions for OVZ wil... Read More
Wednesday, 10 July 2019 19:45
Inessa Atmachian
Hi Ricardo, We decided to prolong support for Virtuozzo and OpenVZ till November 2019. You can find details here https://www.cloud... Read More
Tuesday, 23 July 2019 17:04
  2991 Hits
  4 Comments
New vulnerability makes it easy to escape from the container

New vulnerability makes it easy to escape from the container

New vulnerability makes it easy to escape from the container
CVE-2016-4997 and CVE-2016-4998 were issued for a vulnerability that lets user inside container to escalate priveleges and escape the containment. The issue affects Virtuozzo, OpenVZ, LXC and Docker containers. If you are running KernelCare -- your servers are already patched, and safe. If you have yet to deploy KernelCare -- please, make sure...
Continue reading
  5372 Hits
  2 Comments