mod_lsapi - CloudLinux Blog
Tags
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated
The new updated mod_lsapi version 1.1-2 for CloudLinux 7 is available for download from our updates-testing repository. mod_lsapi 1.1-2 Changelog: MODLS-308: added lsapi protocol logging capabilities; MODLS-269: lsphp works with PHP versions selected with MultiPHP on EA4 when SuPHP enabled; MODLS-338: fixed incorrect work of lsphpchecker - uses :no...
Continue reading
  3024 Hits
  0 Comments
mod_lsapi updated
Tags:

mod_lsapi updated

mod_lsapi updated
The new updated mod_lsapi packages for CloudLinux 5, 6 and 7 as well as for EasyApache 4 (CloudLinux 6 and 7) are available from our production repositories. The packages contain fixes for per domain lsapi activation with mod_fcgid. Changelog: mod_lsapi 1.0-26 ea-apache24-mod_lsapi 1.0-26 fixed PHP checker script (for cldoctor); fixed single domain...
Continue reading
  2180 Hits
  0 Comments
mod_lsapi updated
Tags:

mod_lsapi updated

mod_lsapi updated
The new updated mod_lsapi version 1.0-24 packages for CloudLinux 5, 6, and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are now available from our production repository. Changelog: mod_lsapi 1.0-24 ea-apache24-mod_lsapi 1.0-24 httpd24-mod_lsapi 1.0-24 fixed work in backend_accept_notify Off mode with multiple log...
Continue reading
  2088 Hits
  0 Comments
mod_lsapi, alt-php and EA4 updated - CRIU support added

mod_lsapi, alt-php and EA4 updated - CRIU support added

mod_lsapi, alt-php and EA4 updated - CRIU support added
2016 12 15
mod_lsapi version 1.1-1 for CloudLinux 7 as well as Alt-PHP and EA4 packages with CRIU support are available for download from our updates-testing repository. Changelog:  mod_lsapi-1.1-1   alt-php70-7.0.14-2 alt-php56-5.6.29-2 ea-php56-5.6.29-1.cloudlinux.2 ea-php70-7.0.14-1.cloudlinux.3 implemented CRIU support. What is CRIU CRIU is Chec...
Continue reading
Recent Comments
carpinteyrolxc carpinteyroxxnYU
Hi Georgi, CRIU will not be supported for CL6, but most probably will be supported for CL7 Hybrid for CL6. Please follow the upda... Read More
Tuesday, 03 January 2017 12:21
Sergey Khristich
Hello Fahad! Thank you for reaching out! This warning applies only to Litespeed Web Server. We recommend that you contact Litespee... Read More
Friday, 18 October 2019 09:39
  7339 Hits
  6 Comments
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated
The new updated mod_lsapi packages for CloudLinux 5, 6, and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. Changelog: mod_lsapi 1.0-24 ea-apache24-mod_lsapi 1.0-24 httpd24-mod_lsapi 1.0-24 fixed work in backend_accept_notify Off mode with multiple logs from backend...
Continue reading
  1787 Hits
  0 Comments
mod_lsapi updated
Tags:

mod_lsapi updated

mod_lsapi updated
mod_lsapi packages for CloudLinux 5, 6, and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from production repository. Changelog: mod_lsapi 1.0-23 ea-apache24-mod_lsapi 1.0-23 httpd24-mod_lsapi 1.0-23 user.ini support fix; dependency from liblsapi makes strict for mod_lsapi rpms. cPanel(EasyApache 3) ...
Continue reading
  2687 Hits
  0 Comments
Beta: mod_lsapi updated

Beta: mod_lsapi updated

Beta: mod_lsapi updated
New updated mod_lsapi packages for CloudLinux 5, 6, and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. Changelog: mod_lsapi 1.0-23 ea-apache24-mod_lsapi 1.0-23 httpd24-mod_lsapi 1.0-23 user.ini support fix; dependency from liblsapi makes strict for mod_lsapi rpms. ...
Continue reading
  2445 Hits
  0 Comments
Beta: mod_lsapi updated

Beta: mod_lsapi updated

Beta: mod_lsapi updated
New updated mod_lsapi packages for CloudLinux 5, 6, and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. Changelog: mod_lsapi 1.0-22 ea-apache24-mod_lsapi 1.0-22 httpd24-mod_lsapi 1.0-22 MODLS-281: fixed crashing Apache on DirectAdmin servers; MODLS-274: user.ini sup...
Continue reading
Recent Comments
carpinteyrolxc carpinteyroxxnYU
No, command line arguments affect only for the current session of yum. Permanent repos settings are stored in the corresponding se... Read More
Friday, 18 November 2016 08:24
  2887 Hits
  2 Comments
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated
New updated mod_lsapi packages for CloudLinux 5, 6, and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. Changelog: mod_lsapi 1.0-21 MODLS-249: fix for full logging of backend messages; MODLS-276: switch_mod_lsapi bug fixed. ea-apache24-mod_lsapi 1.0-21 MODLS-261: de...
Continue reading
  1941 Hits
  0 Comments
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated
New updated mod_lsapi packages for CloudLinux 5, 6, and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. Changelog: mod_lsapi 1.0-19 ea-apache24-mod_lsapi 1.0-19 httpd24-mod_lsapi 1.0-19 MODLS-272: added possibility to pass env vars to safe env; MODLS-271: corrected ...
Continue reading
  1742 Hits
  0 Comments