mod_lsapi - CloudLinux Blog
Tags
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated

The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6 and CloudLnux 7) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. mod_lsapi 1.1-16 httpd24-mod_lsapi 1.1-16 ea-apache24-mod_lsapi 1.1-16 Changelog: MODLS-403: check for Cloudlinux added to liblsapi; MODLS-434: ha...
Continue reading
  2056 Hits
  0 Comments
Beta: mod_lsapi updated

Beta: mod_lsapi updated

Beta: mod_lsapi updated

The new updated ea-apche24-mod_lsapi packages for EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. Changelog: ea-apache24-mod_lsapi 1.1-15.5 added /opt/cloudlinux as safe path for lsphp starting. For the future version of alt-php and cPanel 66. Installation for EasyApache 4: To update: $ yum update liblsapi libls...
Continue reading
  2256 Hits
  0 Comments
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated

The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. mod_lsapi 1.1-15 httpd24-mod_lsapi 1.1-15 Changelog: MODLS-436: added force option to switch_mod_lsapi --setup; MODLS-429: switch_mod_lsapi --build-native-lsphp i...
Continue reading
  1507 Hits
  0 Comments
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated

The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. mod_lsapi 1.1-14 ea-apache24-mod_lsapi 1.1-14 httpd24-mod_lsapi 1.1-14 Release notes: The new option  lsapi_output_buffering  added to allow disabling H...
Continue reading
  2599 Hits
  0 Comments
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated

New updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. Changelog: mod_lsapi 1.1-13 ea-apache24-mod_lsapi 1.1-13 httpd24-mod_lsapi 1.1-13 MODLS-423: php_value htaccess flag value changed; MODLS-422: added ability to disabl...
Continue reading
Recent Comments
Bogdan
Suexec should be enabled without testing repo. Not sure if we got it right. Could you please report your findings through ticketi... Read More
Monday, 10 July 2017 08:40
  1912 Hits
  2 Comments
Beta: ea-apache24-mod_fcgid released

Beta: ea-apache24-mod_fcgid released

Beta: ea-apache24-mod_fcgid released
The new updated ea-apache24-mod_fcgid version 2.3.9-8 from cPanel's repository was added to our beta repository. Find more information on Apache Module FCGId on the link . Attention: ea-apache24-mod_fcgid is not compatible with ea-apache24-mod_lsapi version 1.0, it is compatible with ea-apache24-mod_lsapi 1.1-10+ version from the beta repository en...
Continue reading
  3001 Hits
  0 Comments
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated


The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available for download from our updates-testing repository. Changelog: mod_lsapi 1.1-12 ea-apache24-mod_lsapi 1.1-12 httpd24-mod_lsapi 1.1-12 MODLS-419: implemented the script for switching lsapi from the old ...
Continue reading
  3064 Hits
  1 Comment
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated

The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository. Changelog: mod_lsapi 1.1-11 ea-apache24-mod_lsapi 1.1-11 httpd24-mod_lsapi 1.1-11 MODLS-401: added dynamic tuning of lsapi_backend_children parameter; MODLS-410: ...
Continue reading
  1779 Hits
  0 Comments
mod_lsapi updated
Tags:

mod_lsapi updated

mod_lsapi updated
The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our production repository. mod_lsapi 1.0-30 ea-apache24-mod_lsapi 1.0-30 httpd24-mod_lsapi 1.0-30 Changelog: MODLS-399: fetching litespeed sources over https; MODLS-408: added PHP44, PHP51, PHP5...
Continue reading
  2474 Hits
  0 Comments
Beta: mod_lsapi updated
Tags:

Beta: mod_lsapi updated

Beta: mod_lsapi updated

The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available for download from our updates-testing repository. Changelog: mod_lsapi 1.1-10 ea-apache24-mod_lsapi 1.1-10 httpd24-mod_lsapi 1.1-10 MODLS-368: added mod_lsapi handler to EA4 PHP handlers; MODLS-399: ...
Continue reading
Recent Comments
Bogdan
You are right, I have updated this blog post. Thanks.
Friday, 12 May 2017 06:21
Bogdan
Yes, it is pretty safe to use lsapi from beta on production server. Just do not leave updates-testing enabled by default via yum c... Read More
Friday, 19 May 2017 12:30
  2141 Hits
  5 Comments