lve-manager - CloudLinux Blog
Tags
Beta: LVE Manager updated

Beta: LVE Manager updated

Beta: LVE Manager updated
A new updated LVE Manager package is now available for download from our updates-testing repository. Changelog: lvemanager-4.0-21.1 LVEMAN-1312: added an ability to specify PIDs of processes that selectorctl should not kill. To update run: yum update lvemanager --enablerepo=cloudlinux-updates-testing
  1028 Hits
  0 Comments
Beta: LVE Manager, lve-utils, and alt-python27-cllib updated

Beta: LVE Manager, lve-utils, and alt-python27-cllib updated

Beta: LVE Manager, lve-utils, and alt-python27-cllib updated
New updated LVE Manager, lve-utils, and alt-python27-cllib packages are now available for download from our updates-testing repository. Changelog: alt-python27-cllib-1.4-12 PTCLLIB-125: fixed an issue when cllib utils.grep() works incorrectly and gives wrong results in many places (e.g. DirectAdmin package confusion); LU-633: users are now notified...
Continue reading
  1780 Hits
  0 Comments
LVE Manager security update

LVE Manager security update

LVE Manager security update
A new updated LVE Manager 4.0-14.6 is now available for download from our production repository. Changelog: lvemanager-4.0-14.6 WEB-1057: DirectAdmin LVE Manager Hardening from Rack911 To update run: yum update lvemanager We are grateful to Patrick William from Rack911 for the disclosure of this issue.
  2202 Hits
  0 Comments
LVE Manager updated
Tags:

LVE Manager updated

LVE Manager updated
A new updated LVE Manager 4.0-14.4 is now available for download from our production repository. Changelog: lvemanager-4.0-14.4 LVEMAN-1281: /usr/share/l.v.e-manager/cpanel/hooks/l.v.e-manager_postupcp_hook.sh does not now break dynamicui.conf. To update run: yum update lvemanager
  2007 Hits
  0 Comments
Beta: LVE Manager updated

Beta: LVE Manager updated

Beta: LVE Manager updated
A new updated LVE Manager package is now available for download from our updates-testing repository. Changelog: lvemanager-4.0-14.4 LVEMAN-1281: /usr/share/l.v.e-manager/cpanel/hooks/l.v.e-manager_postupcp_hook.sh does not now break dynamicui.conf. To update run: yum update lvemanager --enablerepo=cloudlinux-updates-testing
  1967 Hits
  0 Comments
CageFS, LVE Manager, and Alt-Python27-cllib updated

CageFS, LVE Manager, and Alt-Python27-cllib updated

CageFS, LVE Manager, and Alt-Python27-cllib updated
New updated CageFS, LVE Manager, and Alt-Python27-cllib packages are now available for download from our production repository. Changelog: cagefs-6.1-19 CAG-770: added a possibility of parallel execution of cagefsctl remount and unmount; CAG-809: fixed CageFS, so EasyApache3 to EasyApache4 migration will not fail. lvemanager-4.0-14.3 LVEMAN-1274: f...
Continue reading
  1747 Hits
  0 Comments
Beta: LVE Manager updated

Beta: LVE Manager updated

Beta: LVE Manager updated
A new updated LVE Manager package is now available for download from our updates-testing repository. Changelog: lvemanager-4.0-14.3 LVEMAN-1274: fixed using subdomains to create NodeJS applications; PTCLLIB-115: fixed alt-python* postinstall scriptlet; LVEMAN-1262: Python Selector: fixed pip error "no such option: --allow-all-external". To update r...
Continue reading
  1321 Hits
  0 Comments
Beta: CageFS, LVE Manager, and Alt-Python27-cllib updated

Beta: CageFS, LVE Manager, and Alt-Python27-cllib updated

Beta: CageFS, LVE Manager, and Alt-Python27-cllib updated
New updated CageFS, LVE Manager, and Alt-Python27-cllib packages are now available for download from our updates-testing repository. Changelog: cagefs-6.1-19 CAG-770: added a possibility of parallel execution of cagefsctl remount and unmount; CAG-809: fixed CageFS, so EasyApache3 to EasyApache4 migration will not fail. lvemanager-4.0-14.2 WEB-966: ...
Continue reading
  1867 Hits
  0 Comments
Node.js Selector is now in production!

Node.js Selector is now in production!

Node.js Selector is now in production!
Node.js Selector
Node.js Selector
Node.js Selector
Node.js Selector
With JavaScript becoming more and more popular, it was only reasonable that a huge number of CloudLinux customers would demand Node.js hosting. And I am happy to announce that now we are moving Node.js Selector to production for all of our dear cPanel users!   A brand new Node.js Selector allows users to choose a specific version of Node.js in...
Continue reading
Recent Comments
Inga Vakulenko
Hi Azizul! The update command provided just above the changelog, it is: yum update cagefs lvemanager lve-utils lve-stats And thank... Read More
Wednesday, 11 April 2018 09:03
Alexandre Parubochyi
mod_passenger is an apache module and is required for NodeJS Selector to function. If you are not sure how to install NodeJS Selec... Read More
Monday, 23 April 2018 12:25
Alexandre Parubochyi
Please make sure that the actual nodejs versions have been successfully installed (alt-nodejs6 alt-nodejs8 alt-nodejs9). If this d... Read More
Friday, 27 April 2018 14:55
  9444 Hits
  15 Comments
Beta: LVE Manager, lve-utils, and Alt-python27-cllib updated

Beta: LVE Manager, lve-utils, and Alt-python27-cllib updated

Beta: LVE Manager, lve-utils, and Alt-python27-cllib updated
New updated LVE Manager, lve-utils, and Alt-python27-cllib packages are now available for download from our updates-testing repository. Changelog: lvemanager 4.0-14.1 WEB-938: fixed an issue when PHP Selector does not work under admin user in Plesk; WEB-962: fixed an "Error: Domain context is not initialized" trying to open LVE Manager when admin l...
Continue reading
  2509 Hits
  0 Comments