bugfix - CloudLinux Blog
Tags
easyapache

ea-apache24-2.4.39-1.cloudlinux major security update

easyapache
New updated ea-apache24-2.4.39-1.cloudlinux package with the major security fix is now available for download from our production repository. Changelog: ea-apache24-2.4.39-1.cloudlinux EA4D-151: Apache Update: Drop 2.4.38, update to 2.4.39. You can find full information on the following link: https://httpd.apache.org/security/vulnerabilities_24.htm...
Continue reading
  2302 Hits
  0 Comments
easyapache

Beta: ea-apache24-2.4.39-1.cloudlinux major security update

easyapache
New updated ea-apache24-2.4.39-1.cloudlinux package with the major security fix is now available for download from our updates-testing repository. Changelog: ea-apache24-2.4.39-1.cloudlinux EA4D-151: Apache Update: Drop 2.4.38, update to 2.4.39. You can find full information on the following link: https://httpd.apache.org/security/vulnerabilities_2...
Continue reading
Recent Comments
Darya Malyavkina
Hello Tommy! You don't need to restart anything, it happens automatically :-) Usually we release package to stable one week afte... Read More
Wednesday, 03 April 2019 18:26
Darya Malyavkina
Hello Pedro! Check list of repo yum repolist --enablerep=* | grep "cl" Maybe you have other name of this repository... Read More
Thursday, 04 April 2019 15:24
  2693 Hits
  5 Comments
L1 Terminal Fault (L1TF) patches are available in TEST feed

L1 Terminal Fault (L1TF) patches are available in TEST feed

L1 Terminal Fault (L1TF) patches are available in TEST feed
We are glad to announce that the patches for the fix of L1 Terminal Fault (L1TF) are now available for download from our test feed. The patches are ready for the following distros: RHEL6 OpenVZ CloudLinux 6 Hybrid Oracle Enterprise Linux 6 Oracle Enterprise Linux 7 CentOS 7 CentOS 6 CentOS 6 Plus CloudLinux 6 CloudLinux 7 To deploy them, edit /etc/...
Continue reading
  2688 Hits
  0 Comments
Imunify360 3.8.7 Beta is here

Imunify360 3.8.7 Beta is here

Imunify360 3.8.7 Beta is here
We are pleased to announce that a new, updated Imunify360 Beta version 3.8.7 is now available. This latest version embodies further improvements of the product as well as fixes. Should you encounter any problems with the product, or have any questions, comments, or suggestions, please contact our support team at cloudlinux.zendesk.com: the Imunify3...
Continue reading
  1440 Hits
  0 Comments
LVE Manager updated

LVE Manager updated

LVE Manager updated
Our team has released a fix for the security vulnerability discovered by Patrick William from Rack911 Lab. It is available from our production repository and is recommended for the update. Changelog: lvemanager-4.0-26.3.2 WEB-1289: removed using of Data::UUID->new in source code. To update run: yum update lvemanager To downgrade run: yum downgra...
Continue reading
  1827 Hits
  2 Comments
LVE-Stats 2 updated

LVE-Stats 2 updated

LVE-Stats 2 updated
Our team has released a fix for the security vulnerability discovered by Patrick William from Rack911 Lab. It is available from our production repository and is recommended for the update. Changelog: lve-stats-2.9-4.2 LVES-923: fixed lve-stats .lock vulnerability. To install run: yum install lve-stats To update run: yum update lve-stats To downgrad...
Continue reading
  1662 Hits
  0 Comments
Imunify360 3.6.3 is here

Imunify360 3.6.3 is here

Imunify360 3.6.3 is here
We are pleased to announce that a new updated Imunify360 version 3.6.3 is now available. This is a bugfix release. Fixes DEF-6107: fell back to the default configurations; fixed slow incidents fetching. To install the new Imunify360 version 3.6.3 please follow the instructions in the documentation . The upgrading is available starting with Imunify3...
Continue reading
  1545 Hits
  0 Comments
Patches for the Integer Overflow Flaw (CVE-2018-14634) are available
Tags:

Patches for the Integer Overflow Flaw (CVE-2018-14634) are available

Patches for the Integer Overflow Flaw (CVE-2018-14634) are available
An integer overflow flaw was found in the Linux kernel's create_elf_tables() function. An unprivileged local user with access to an SUID (or otherwise privileged) binary could use this flaw to escalate their privileges on the system. This issue does not affect systems that do not have a large enough address space to exploit this flaw. Systems with ...
Continue reading
Recent Comments
Inessa Atmachian
Hi Ryan, We believe that the issue is solved and next update would include a fixup module which would prevent XenPV machines from ... Read More
Friday, 28 September 2018 17:50
  2658 Hits
  4 Comments
Imunify360 3.1.4 bugfix release is here

Imunify360 3.1.4 bugfix release is here

Imunify360 3.1.4 bugfix release is here
We are pleased to announce that a new updated stable Imunify360 version 3.1.4 is now available. Fixes: DEF-5058: fixed db migration 75. To install a new stable Imunify360 version 3.1.4 please follow the instructions in the documentation. The upgrading is available since Imunify360 version 2.0-19. To upgrade Imunify360 run the command: yum update im...
Continue reading
  2014 Hits
  0 Comments
Imunify360 3.0.5 bugfix release is here

Imunify360 3.0.5 bugfix release is here

Imunify360 3.0.5 bugfix release is here
We are pleased to announce that a new updated stable Imunify360 version 3.0.5 is now available. Fixes: DEF-3521: fixed FileNotFoundError: [Errno 2] No such file or directory: '/usr/bin/clamscan'; DEF-4684: fixed an issue when blacklist country list command does not work; DEF-4710: fixed an error: (2, 'No such file or directory'); DEF-4723: fixed an...
Continue reading
  2486 Hits
  0 Comments