Multiple Ruby versions on a single server gives the utmost flexibility to your customers

 

 

Ruby Selector

The Ruby Selector allows end users to select the specific version of Ruby they need.

Each of your customers is different, and each has different needs. The Ruby Selector allows end users to choose the Ruby version for applications and install additional modules (gems) to the application environment. Ruby Selector uses mod_passenger for optimum performance.

  • Supports Ruby versions 1.8, 1.9, 2.0, and 2.1
  • Allows users to install additional modules to application environments

Without CloudLinux OS, the way to handle a customer needing a different version of Ruby is to move the customer to VPS, which is often costly and might encourage your customer to move to a different hosting provider. No more. CloudLinux OS gives control to the end user. Only those users who need it will use Ruby Selector.

The Ruby Selector is available for CloudLinux 6 or later and requires LVE Manager 0.9-1 or later. However, as an administrator, you can choose to simply hide the Ruby Selector option and it will not appear in the user interface.

 

Additional information

 

 

 

Highly Compatible

Enjoy the increased stability of CloudLinux OS without sacrificing compatibility. It works with all
major control panels and is compatible with most software commonly used with CentOS and RHEL.

Easy to Get Started

A single script converts existing servers without any customer configs or data changes.
A CentOS-like interface makes you feel instantly at home. It is highly compatible and works
with all software commonly used with CentOS and RHEL.

If you have any questions, please email sales at [email protected]