mod_lsapi - Блог CloudLinux
Теги
Beta: обновлен mod_lsapi
Теги:

Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi
Новые обновленные пакеты mod_lsapi для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLinux 7) и EasyApache 4 (CloudLinux 6 и 7) доступны в нашем репозитории для тестирования обновлений. Changelog: mod_lsapi 1.1-24ea-apache24-mod_lsapi 1.1-24httpd24-mod_lsapi 1.1-24MODLS-483: исправлено преждевременное уничтожение мьютекса при событии MPM; MODLS-482: refa ...
продолжить чтение
Найдено: 2405
0 комментариев
Beta: обновлен mod_lsapi
Теги:

Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi
Новые обновленные пакеты mod_lsapi для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLinux 7) и EasyApache 4 (CloudLinux 6 и 7) доступны в нашем репозитории для тестирования обновлений. Changelog: mod_lsapi 1.1-22ea-apache24- mod_lsapi 1.1-22httpd24-mod_lsapi 1.1-22MODLS-466: опция lsapi_backend_semtimedwait включена по умолчанию;
продолжить чтение
Найдено: 2474
0 комментариев
Обновление для mod_lsapi
Теги:

Обновление для mod_lsapi

Обновление для mod_lsapi
Новые обновленные пакеты mod_lsapi для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и 7) и EasyApache 4 (CloudLinux 6 и 7) доступны для загрузки из нашего производственного репозитория. Changelog: mod_lsapi 1.1-21ea-apache24-mod_lsapi 1.1-21httpd24-mod_lsapi 1.1-21MODLS-452: исправлено уничтожение стартового мьютекса на рабочих и событийных MPM; M ...
продолжить чтение
Найдено: 2856
0 комментариев
Beta: обновлен mod_lsapi
Теги:

Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi
Новые обновленные пакеты mod_lsapi для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLinux 7) и EasyApache 4 (CloudLinux 6 и 7) доступны в нашем репозитории тестирования обновлений.Changelog: mod_lsapi 1.1-21ea-apache24- mod_lsapi 1.1-21httpd24-mod_lsapi 1.1-21MODLS-452: исправлено уничтожение стартового мьютекса на рабочем и событии MPM ...
продолжить чтение
Найдено: 1503
0 комментариев
Обновление для mod_lsapi
Теги:

Обновление для mod_lsapi

Обновление для mod_lsapi
Новые обновленные пакеты mod_lsapi для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и 7) и EasyApache 4 (CloudLinux 6 и 7) доступны для загрузки из нашего производственного репозитория. Changelog: mod_lsapi 1.1-20ea-apache24-mod_lsapi 1.1-20httpd24-mod_lsapi 1.1-20MODLS-445: изменен обмен сообщениями CRIU; MODLS-456: добавлены обработчики для PHP 7.2 ...
продолжить чтение
Найдено: 2149
0 комментариев
Beta: обновлен mod_lsapi
Теги:

Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi

Новые обновленные пакеты mod_lsapi для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLnux 7) и EasyApache 4 (CloudLinux 6 и 7) доступны в нашем репозитории для тестирования обновлений. Changelog: mod_lsapi 1.1-20ea-apache24- mod_lsapi 1.1-20httpd24-mod_lsapi 1.1-20MODLS-445: изменен обмен сообщениями CRIU; MODLS-456: добавлены обработчики для PHP 7 ...
продолжить чтение
Найдено: 1538
0 комментариев
Обзор ОС CloudLinux - со старым, с новым

Обзор ОС CloudLinux - со старым, с новым

Обзор ОС CloudLinux - со старым, с новым
Уважаемые пользователи ОС CloudLinux! В этой статье я хотел бы поделиться с вами некоторыми планами ОС CloudLinux и сосредоточиться на ее функциях PHP / производительности. Я немного подробнее расскажу о некоторых. alt-php теперь HardenedPHPОригинально, когда мы выпустили PHP-альтернативы, мы просто хотели, чтобы веб-хосты предоставляли несколько версий PHP для своих ...
продолжить чтение
Недавние комментарии
Гость - Ричард
Мы наблюдали за PHP-селектором Easy Apache 4, и в настоящее время не похоже, что он когда-либо будет соответствовать PHP-селектору Cloudlinux. ... Подробнее
Понедельник, Март 13 2017 17: 42
Гость - Михал
Я надеюсь, что PHP Selector все еще будет поддерживаться для DirectAdmin? Встроенный переключатель DA php не является альтернативой PHP Selector из Cloudlin ... Подробнее
Понедельник, Март 13 2017 18: 16
Игорь Селецкий
нет планов прекратить селектор PHP для DirectAdmin
Понедельник, Март 13 2017 18: 19
Найдено: 14542
12 комментариев
beta: mod_lsapi 0.1-58
Теги:

beta: mod_lsapi 0.1-58

beta: mod_lsapi 0.1-58
Новая бета-версия mod_lsapi available.Changelog: Исправление: исправление аварии HTTPd из-за NULL сервера вар bugAdded lsapi_use_default_uid, lsapi_target_perm, lsapi_user_group & lsapi_uid_gid parametersIncreased по умолчанию значения для lsapi_backend_connect_timeout и lsapi_backend_connect_triesbugfix: не переписать lsapi.conf на easyapache --buildTo updatec .. ,
продолжить чтение
Недавние комментарии
Гость - Валдис Ю.Ю.
Здравствуйте, этот параметр lsapi_target_perm не имеет обратной совместимости, значение по умолчанию позволяет любому владельцу, поэтому нам нужно обновить конфигурацию модуля ... Подробнее
Понедельник, Август 11 2014 05: 39
Гость - Игорь Селецкий
lsapi_user_group, lsapi_uid_gid для каждой документации должен быть установлен на уровне каталога или vhost. Мы не разрешаем устанавливать его в .htacces ... Подробнее
Понедельник, Август 11 2014 08: 44
Найдено: 1854
2 комментариев
Beta: обновлен Alt-PHP
Теги:

Beta: обновлен Alt-PHP

Beta: обновлен Alt-PHP
Новая версия Alt-PHP доступна в нашем репозитории для тестирования обновлений. Изменения: alt-php70-pear-1.10.1-1 Начальная сборка для alt-php70, проверьте http://blog.pear.php.net/2015/10 / 17 / pear-1-10-1 / для полных заметок о выпуске. Для обновления выполните команду: yum groupinstall alt-php --enablerepo = cloudlinux-updates-testing
Найдено: 352
0 комментариев
Beta: mod_lsapi - перезагрузите свой хостинг Apache PHP
Теги:

Beta: mod_lsapi - перезагрузите свой хостинг Apache PHP

Beta: mod_lsapi - перезагрузите свой хостинг Apache PHP
Я был недоволен существующими способами обслуживания PHP под Apache по ряду причин: RUID2 + mod_php - гигантская дыра в безопасности, которая позволяет любому пользователю получить root-аккаунт. MPM ITK - очень медленный, поскольку он убивает процессы после каждого запроса uPHP & CGI. - оба медленные, так как запускают PHP при каждом запросе. Они также несовместимы с кэшированием кода операции.
продолжить чтение
Недавние комментарии
Гость - Кернов
Этот
Четверг, Июль 17 2014 11: 06
Гость - Игорь Селецкий
litespeed работает с optimcache -> так что это принесет пользу и то, и другое.
Четверг, Июль 17 2014 11: 09
Гость - Мортен
Отличные новости! Действительно с нетерпением жду, чтобы это стало стабильным с optimcache ... Подробнее
Четверг, Июль 17 2014 13: 50
Найдено: 4821
6 комментариев