mod_hostinglimits - Блог CloudLinux
Теги
Бета-версия: cloudlinux-linksafe обновлено

Бета-версия: cloudlinux-linksafe обновлено

Бета-версия: cloudlinux-linksafe обновлено
Новый обновленный пакет cloudlinux-linksafe с исправлением установки ловушки postupcp доступен в нашем репозитории для тестирования обновлений. Changelog: cloulinux-linksafe 1.1-17 AL-1689: исправлена ​​установка хука postupcp для cPanel. Для обновления выполните следующую команду: yum update cloudlinux-linksafe --enablerepo = cloudlinux-updates-testing
Найдено: 276
0 комментариев

Представляем SecureLinks для Apache

Из-за статических страниц, получаемых пользователем apache (или никем, в зависимости от вашей установки) - было очень трудно защитить от него. Некоторые хосты вместо этого использовали директиву SymLinksIfOwnerMatch - но это не очень хорошо работает, поскольку условие гонки (когда symlink указывает на файл хакера, а затем на файл хорошего пользователя) делает его очень простым в использовании. Как ...
продолжить чтение
Найдено: 3004
0 комментариев

Обновлено несколько пакетов для CloudLinux

Мы выпустили несколько пакетов для репозиториев CloudLinux: lve-utils 0.6-10. Добавлен lvectl destroy <id> - для lve0.8.44 и более поздних ядер. Отключено сообщение об ошибке, касающееся UBC для CloudLinux. 6 lve-stats. lvechart для хранения доступа к базе данных только для чтения. Исправлена ​​проблема с CloudLinux 0.8, и l ...
продолжить чтение
Найдено: 1366
0 комментариев