lve-manager - Блог CloudLinux
Теги
Beta: обновлен LVE Manager
Теги:

Beta: обновлен LVE Manager

Beta: обновлен LVE Manager
Новая обновленная версия LVE Manager с оптимизированной производительностью cl-quota, исправлениями selectorctl и поддержкой alt-ruby23 доступна в нашем репозитории тестирования обновлений. lvemanager-1.0-9.35. Примечания к выпуску: обновлен файл locked_extensions.ini для ruby23. Добавлены расширения, необходимые для правильных операций Ruby Selector, чтобы предотвратить их удаление. Селектор ...
продолжить чтение
Найдено: 1563
0 комментариев
Бета-версия: CageFS, LVE Manager и обновленные версии

Бета-версия: CageFS, LVE Manager и обновленные версии

Бета-версия: CageFS, LVE Manager и обновленные версии
Новые обновленные версии CageFS, LVE Manager и пакетов lve-utils доступны из нашего репозитория тестирования обновлений. В текущем выпуске содержится ряд улучшений и важных исправлений ошибок, таких как исправление для systemd, которое больше не прерывает CageFS в CloudLinux 7 во время обновления, перехватывает переконфигурирование CageFS при установке ea-php *, блокировки для / etc ...
продолжить чтение
Найдено: 4034
0 комментариев
Beta: обновлен Alt-PHP

Beta: обновлен Alt-PHP

Beta: обновлен Alt-PHP
Новый обновленный Alt-PHP 7.1 доступен в нашем репозитории для тестирования обновлений. alt-php71-7.1.0-3.1 Журнал изменений: возвращен ctype в PHP 7.1. Для установки выполните команду: yum groupinstall alt-php --enablerepo = cloudlinux-updates-testing
Найдено: 908
0 комментариев
Конец жизни для PHP 5.5 - Что это значит для вас и ваших клиентов?
Теги:

Конец жизни для PHP 5.5 - Что это значит для вас и ваших клиентов?

Конец жизни для PHP 5.5 - Что это значит для вас и ваших клиентов?
diagr7
Самые популярные версии PHP, используемые вашими клиентами, не поддерживаются PHP.net, и начиная с июня 21st, добавьте PHP 5.5 в набор версий PHP, которые больше не поддерживаются сообществом. Это означает, что при обнаружении уязвимостей безопасности они не будут исправлены PHP.net в версиях PHP 5.5 или более ранних. Это влияет на 84% всех сайтов PHP! Вот ...
продолжить чтение
Найдено: 1498
1 Комментарий
Бета: liblve, lve-utils, cagefs обновлено
Теги:

Бета: liblve, lve-utils, cagefs обновлено

Бета: liblve, lve-utils, cagefs обновлено
Новые пакеты liblve-1.4-1.5, lve-utils-1.5-2.20, cagefs-5.5-6.37 доступны в нашем репозитории для тестирования обновлений. Журнал изменений: LIBLVE-14: предотвратить атаку по символической ссылке при создании каталогов в ~ / user / .cagefs. LIBLVE-15: сделать так, чтобы ввод в CageFS не завершился ошибкой, когда несуществующие каталоги находятся в cagefs.mp. ..
продолжить чтение
Найдено: 1311
0 комментариев
Ubuntu LTS 16.04 включает livepatch - теперь что?
Теги:

Ubuntu LTS 16.04 включает livepatch - теперь что?

Ubuntu LTS 16.04 включает livepatch - теперь что?
Livepatch, технология для применения патчей к работающему ядру, уже давно доступна. Теперь Ubuntu LTS 16.04 стал первым крупным дистрибутивом Linux, который включил его в свое ядро. Нас спросили, что это на самом деле означает, и делает ли это KernelCare устаревшим? Ответ: совсем нет. Да, технология для применения патчей здесь (после ...
продолжить чтение
Найдено: 1883
0 комментариев
Бета-версия: выпущено новое ядро ​​CloudLinux 6
Теги:

Бета-версия: выпущено новое ядро ​​CloudLinux 6

Бета-версия: выпущено новое ядро ​​CloudLinux 6
Новое обновленное ядро ​​CloudLinux 6 (версия 2.6.32-673.26.1.lve1.4.20) доступно для загрузки в нашем репозитории для тестирования обновлений. Журнал изменений с 2.6.32-673.26.1.lve1.4.19: исправлено CVE-2016-7117; KMODLVE-54: исправлено случайное падение пределов UB; KMODLVE-55: исправлена ​​утечка памяти, связанная с удалением LVE. Чтобы установить новое ядро, пожалуйста, запустите следующую ...
продолжить чтение
Найдено: 1455
0 комментариев
Openssl обновлен для CloudLinux 6 и CloudLinux 7

Openssl обновлен для CloudLinux 6 и CloudLinux 7

Openssl обновлен для CloudLinux 6 и CloudLinux 7
Новые обновленные пакеты openssl доступны в нашем производственном репозитории. Список изменений: openssl-1.0.1e-51.el7_2.5-1 (для CloudLinux 7) openssl-1.0.1e-48.el6_8.1 (для CloudLinux 6) исправлены уязвимости: CVE-2016-0799-2016-2105-2016-2106-2016-2107-2016-2108-2016-2109-2016-2842-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XNUMX-XUM XNUMX CVE-XNUMX-XNUMX CVE-XNUMX-XNUMX CVE-XNUMX-XNUMX Более подробную информацию можно найти по ссылкам: h ...
продолжить чтение
Найдено: 1455
0 комментариев
Бета: обновлено CageFS и liblve
Теги:

Бета: обновлено CageFS и liblve

Бета: обновлено CageFS и liblve
Новые обновленные пакеты CageFS и liblve доступны в нашем репозитории для тестирования обновлений. cagefs 5.5-6.39 Журнал изменений: увеличена требуемая версия liblve. liblve 1.4-1.6 Журнал изменений: LIBLVE-17: заставил CageFS правильно функционировать в системах virtuozzo / openvz. Чтобы обновить, запустите команду: yum update cagefs --enablerepo = cloudlinux-updates-testing
Найдено: 2831
0 комментариев
Бета: обновлен LVEManager
Теги:

Бета: обновлен LVEManager

Бета: обновлен LVEManager
Новая версия LVEManager доступна в нашем бета-хранилище. В нем представлен ряд исправлений ошибок и незначительных улучшений. Журнал изменений: lvemanager-1.0-9.17 LVEMAN-513: cPanel: исправить создание моментальных снимков, видимых при использовании ресурса в пользовательском интерфейсе LVEMAN-485: APRS: исправить добавление модуля ruby ​​mysql2 LVEMAN-543 - исправить динамический конфи ...
продолжить чтение
Найдено: 3194
0 комментариев