cPanel - Блог CloudLinux
Теги
EOL

Готовы ли вы в 2020 к RHEL / CentOS 6 EOL?

EOL
CloudLinux OS 6 Расширенная поддержка cPanel воскрешает серверы EOL RHEL / CentOS 6. Если вы используете RHEL или CentOS 6, вы будете знать, что EOL появится через год. Когда дистрибутив Linux достигает конца жизни, это больше, чем конец долгого дела. Это начало новой опасной связи. Это потому, что EOL означает, что больше нет поддержки поставщиков, а ...
продолжить чтение
Недавние комментарии
Сергей Христич
Здравствуйте! Спасибо, что обратились! cPanel планирует обновить это сообщение в ближайшее время. Следите за новыми публикациями cPanel, ... Подробнее
Четверг, Ноябрь 07 2019 13: 26
Сергей Христич
Нет, не должны, пока планы поддерживают гибрид CloudNinux 6 и CloudLinux 6. Спасибо
Четверг, Ноябрь 07 2019 17: 56
Найдено: 1108
4 комментариев
ngnix

cPanel Nginx и средства выбора приложений совместимы с CloudLinux LVE и CageFS

ngnix
Недавно cPanel добавила поддержку веб-сервера Nginx и приложений Python и Node.js. Мы проверили совместимость селекторов приложений ea-nginx и cPanel с CloudLinux LVE и CageFS. Все тесты прошли успешно, и все процессы, запущенные селекторами ea-nginx и cPanel, запущены внутри LVE и CageFS. Не подделывай ...
продолжить чтение
Недавние комментарии
Сергей Христич
Привет Мартин! Спасибо, что связались. Nginx все еще находится в экспериментальном репо, поэтому его поддержка крайне ограничена ... Подробнее
Понедельник, Сентябрь 09 2019 14: 51
Найдено: 1785
2 комментариев
сертификация

Посещаете WebProsSummit в этом году? Не пропустите тренинг по сертификации продуктов для обеспечения безопасности.

сертификация
Узнайте безопасность веб-сервера от тех, кто знает это лучше всего. В этом году cPanel и команда Imunify предоставят вам возможность узнать больше о Imunify с помощью нашего учебного курса по сертификации продуктов Imunify Security прямо на WebProsSummit 2019. Джейми Чарлстон, наш старший инженер по продажам, расскажет вам все о продуктах Imunify Security и ...
продолжить чтение
Найдено: 1645
0 комментариев
встреть нас

Познакомьтесь с командой Imunify Security на саммите Webpros

встреть нас
Как всегда, CloudLinux является гордым спонсором мероприятий cPanel, и в этом году на саммите Webpros мы будем представлять продукты Imunify Security. Традиционно генеральный директор CloudLinux Inc Игорь Селецкий выступит с презентацией и обсудит горячую тему, связанную с хостинговой индустрией. На этот раз он будет говорить о безопасности от ...
продолжить чтение
Найдено: 961
0 комментариев
неназванный

Сделайте cPanel более экономичным с эластичными сайтами

неназванный
Повышение цены cPanel: теперь еще важнее контролировать стоимость вашей лицензии. Возможно, вы читали о повышении цен cPanel. На первый взгляд это может показаться шокирующим - некоторые общие хосты будут платить 3-5 в разы больше за сервер в виде лицензионных сборов. Но, на самом деле, большинство хостов увидят увеличение платы за месяц только на $ 0.20 за аккаунт. Хотя это может та ...
продолжить чтение
Последние комментарии в этом посте
Kernow
Вы упускаете суть, Игорь, что морально предосудительно и неэтично, так это сама идея взимать плату за каждый аккаунт. Clou ... Подробнее
Четверг, Июль 11 2019 13: 10
Найдено: 2687
1 Комментарий
PhP-селектор производство

Клиентский PHP Selector для cPanel - производственная версия

PhP-селектор производство
Мы рады сообщить, что клиентское расширение PHP Selector для cPanel было добавлено с последней производственной версией LVE Manager 4.2.2-1. Это позволяет клиентам, использующим cPanel, воспользоваться всеми функциями PHP Selector, включая максимальную гибкость и дружественный пользовательский интерфейс. Чтобы узнать, как работать с PHP Selector, пожалуйста, прочитайте этот документ ...
продолжить чтение
Найдено: 1690
0 комментариев
Объяснение обновления mod_lsapi на cPanel
Теги:

Объяснение обновления mod_lsapi на cPanel

Объяснение обновления mod_lsapi на cPanel
Начиная с января 9th 2019, cPanel поддерживает облегченную версию пакета ea-apache24-mod_lsapi. Этот пакет может дать возможность использовать lsapi в других операционных системах, отличных от CloudLinux. Но его не следует использовать в системах CloudLinux, так как он не содержит полной функциональности и не имеет преимуществ в производительности. Разница ставок ...
продолжить чтение
Недавние комментарии
Александр Парубочий
Пожалуйста, отправьте нам билет на https://cloudlinux.zendesk.com, если обновление вызывает какие-либо проблемы для ваших серверов .... Подробнее
Понедельник, Январь 14 2019 14: 34
Найдено: 5647
7 комментариев
Imunify360 3.4.5 уже здесь!

Imunify360 3.4.5 уже здесь!

Imunify360 3.4.5 уже здесь!
Мы рады сообщить о выходе новой обновленной версии Imunify360 3.4.5. Эта последняя версия включает в себя некоторые исправления ошибок и новые функции. Исправления DEF-5722: исправлено: ошибка AttributeError: объект cPanel не имеет атрибута DISABLED_RULES_CONFIG_FILENAME; DEF-5752: исправлена ​​ошибка FileNotFoundError: Нет такого файла или каталога: '/ var / imunify360 / files / g ...
продолжить чтение
Недавние комментарии
Александр Парубочий
Пожалуйста, отправьте заявку в нашу службу технической поддержки по адресу https://cloudlinux.zendesk.com (отдел Imunify360), чтобы наша команда могла проанализировать ... Подробнее
Вторник, Август 28 2018 14: 58
Найдено: 2652
3 комментариев
Менеджер LVE для cPanel обновлен
Теги:

Менеджер LVE для cPanel обновлен

Менеджер LVE для cPanel обновлен
Новый обновленный LVE Manager 4.0-19.8 для cPanel теперь доступен для загрузки из нашего производственного репозитория. Примечание. Это обновление касается только пользователей cPanel. Журнал изменений: lvemanager-4.0-19.8 WEB-1092: исправлена ​​ошибка LVE Manager при попытке определить языковой стандарт системы на cPanel. Это исправление устраняет программную ошибку при входе в плагин LVE Manager на ...
продолжить чтение
Найдено: 2893
0 комментариев
cPanel Пакет EasyApache разбивает Alt-PHP

cPanel Пакет EasyApache разбивает Alt-PHP

cPanel Пакет EasyApache разбивает Alt-PHP
Обратите внимание, что последний пакет ea-apache24-mod_suphp из репозитория cPanel EasyApache 4 нарушает работу пакета Alt-PHP ea-apache24-mod_suphp-0.7.2-21.21.1.cpanel.x86_64. Из-за изменений EA-6833: добавлены явные пути etc / и etc / php.d / path перед CWD, поэтому мы получаем начальное поведение слияния. пакеты, предоставляемые cPanel, устанавливают неправильные значения PHP_INI_SCAN_DIR, ...
продолжить чтение
Найдено: 4456
0 комментариев