bugfix - Блог CloudLinux
Теги
Ядро CloudLinux 7 с исправлением для CVE-2017-2636

Ядро CloudLinux 7 с исправлением для CVE-2017-2636

Ядро CloudLinux 7 с исправлением для CVE-2017-2636
Новое обновленное ядро ​​CloudLinux 7 (версия 3.10.0-427.36.1.lve1.4.40) с исправлением для CVE-2017-2636 доступно в нашем производственном репозитории. Журнал изменений с 3.10.0-427.36.1.lve1.4.39: исправлено для CVE-2017-2636. Чтобы установить новое ядро, выполните следующую команду: yum install kernel-3.10.0-427.36.1.lve1.4.40.el7 kmod-lve-1.4-40.el7
Найдено: 3015
0 комментариев
Ядро CloudLinux 6 с исправлением для CVE-2017-2636

Ядро CloudLinux 6 с исправлением для CVE-2017-2636

Ядро CloudLinux 6 с исправлением для CVE-2017-2636
Новое обновленное ядро ​​CloudLinux 6 и Hybrid (версия 2.6.32-673.26.1.lve1.4.23) с исправлением для CVE-2017-2636 доступно в нашем производственном репозитории. Журнал изменений с 2.6.32-673.26.1.lve1.4.22: исправлено для CVE-2017-2636. Чтобы установить новое ядро, выполните следующую команду: CloudLinux 6: yum install kernel-2.6.32-673.26.1.lve1.4.23.el6 kmod -...
продолжить чтение
Найдено: 3436
0 комментариев
Бета-версия: выпущено новое ядро ​​CloudLinux 7

Бета-версия: выпущено новое ядро ​​CloudLinux 7

Бета-версия: выпущено новое ядро ​​CloudLinux 7
Новое обновленное ядро CloudLinux 7 (версия 3.10.0-427.36.1.lve1.4.37) с исправлением проблемы «паника ядра» доступно в нашем репозитории тестирования обновлений. Журнал изменений с 3.10.0-427.36.1.lve1.4.35: CLKRN-82: исправление в бэкпорте для проблемы «паники ядра»; добавлена возможность игнорировать корневые ссылки при проверке владения символическими ссылками. Чтобы установить ne ...
продолжить чтение
Найдено: 3318
0 комментариев
Бета-версия: выпущено новое ядро ​​CloudLinux 7

Бета-версия: выпущено новое ядро ​​CloudLinux 7

Бета-версия: выпущено новое ядро ​​CloudLinux 7
Новая обновленная версия ядра CloudNinux 7 3.10.0-427.18.2.lve1.4.27 с исправлением CVE-2016-8655 доступна в нашем репозитории для тестирования обновлений. Журнал изменений после kernel-3.10.0-427.18.2.lve1.4.24: исправлено для CVE-2016-8655 Чтобы установить новое ядро, выполните следующую команду: yum install kernel-3.10.0-427.18.2.lve1.4.27 kmod-lve-1.4-27.el7 --enable .. ,
продолжить чтение
Найдено: 2617
0 комментариев
Ваше старшее ядро ​​может вызвать проблемы при обновлении ОС CloudLinux. Вот как это исправить.

Ваше старшее ядро ​​может вызвать проблемы при обновлении ОС CloudLinux. Вот как это исправить.

Ваше старшее ядро ​​может вызвать проблемы при обновлении ОС CloudLinux. Вот как это исправить.
Во время недавнего обновления до версии CloudNinux OS 7.3 некоторые серверы вышли из строя из-за состязания между разгрузкой kmem и повторным начислением платы. Проблема отсутствует в последнем производственном ядре, и затрагиваются только более старые ядра. Если вы все еще используете kernel-3.10.0-427.10.1.lve1.4.22 или старше, это может повлиять на вас. Безопасное обновление до ...
продолжить чтение
Недавние комментарии
usuxesuserum usuxesuserumPP
Если вы использовали более старое ядро, и оно было обновлено - да, вам нужно перезагрузиться.
Понедельник, Ноябрь 21 2016 13: 14
usuxesuserum usuxesuserumPP
Проблема может произойти только во время первоначального обновления. Тебе все равно, если он уже прошел.
Понедельник, Ноябрь 21 2016 13: 59
usuxesuserum usuxesuserumPP
Пока еще нет работы.
Понедельник, Ноябрь 21 2016 13: 13
Найдено: 5771
9 комментариев
Уязвимость Dirty Cow: исправление уже здесь!

Уязвимость Dirty Cow: исправление уже здесь!

Уязвимость Dirty Cow: исправление уже здесь!
В ядре Linux обнаружена уязвимость, которая может привести к повышению привилегий, отказу в обслуживании или утечке информации. Команда KernelCare работает над устранением так называемой проблемы с Dirty Cow. CVE-2016-5195: условие гонки в коде управления памятью может использоваться для локального повышения привилегий. Патч Dirty Cow для KernelCare ETA: ...
продолжить чтение
Найдено: 12398
0 комментариев
Проблема с грязной коровой: исправить

Проблема с грязной коровой: исправить

Проблема с грязной коровой: исправить
В ядре Linux обнаружена уязвимость, которая может привести к повышению привилегий, отказу в обслуживании или утечке информации. Команда CloudLinux работает над устранением так называемой проблемы Dirty Cow. CVE-2016-5195: условие гонки в коде управления памятью может использоваться для локального повышения привилегий. Патч Dirty Cow для CloudLinux ETA: ...
продолжить чтение
Недавние комментарии
carpinteyrolxc carpinteyroxxnYU
Здравствуйте, Луиз! Если вы имеете в виду ядро ​​CL5 с исправлением Dirty COW, то оно было доставлено в бета-версию пару дней назад, пожалуйста, проверьте ... Подробнее
Четверг, 27 Октябрь 2016 09: 55
carpinteyrolxc carpinteyroxxnYU
Если вы имеете в виду стабильную версию, то это ожидается в течение нескольких дней (на этой неделе, скорее всего).
Четверг, 27 Октябрь 2016 12: 12
Найдено: 4293
4 комментариев
Проблема с CL7 systemd: исправлено CVE-2016-7795

Проблема с CL7 systemd: исправлено CVE-2016-7795

Проблема с CL7 systemd: исправлено CVE-2016-7795
Наш пакет systemd для CloudLinux 7 был обновлен с помощью важного патча - было исправлено уязвимость CVE-2016-7795, обнаруженная несколько дней назад. Новая обновленная версия systemd доступна в нашем производственном репозитории. Журнал изменений: systemd-219-19.el7_2.13.cloudlinux (только для CloudLinux 7) CVE-2016-7795: исправлена ​​ошибка в способе обработки systemd ...
продолжить чтение
Найдено: 2552
0 комментариев
Beta: обновлен Alt-PHP

Beta: обновлен Alt-PHP

Beta: обновлен Alt-PHP
Новые обновленные пакеты alt-php-ioncube-loader доступны в нашем репозитории для тестирования обновлений. alt-php44-ioncube-loader-6.0.4-1 alt-php51-ioncube-loader-6.0.4-1 alt-php52-ioncube-загрузчик-6.0.4-1 alt-php53-ionCube-loader-6.0.4-ionCube-загрузчик-1-ionCube-загрузчик-54-ionCube-загрузчик-6.0.4-ionCube-загрузчик-1 -NUMNUB-55 -NUMNUB-6.0.4 -NUMNUB-1 -NUMCN-56-NUMNUB-6.0.4 -NUMX-LNUM-1-NUMNUM-загрузчик-70 loader-XNUMX-XNUMX alt-phpXNUMX-ioncube-loader-XNUMX-XNUMX alt-phpXNUMX-ioncube-загрузчик-XNUMX-XNUMX alt-phpXNUMX-ioncube-загрузчик ...
продолжить чтение
Найдено: 1962
0 комментариев
CVE-2016-4565 отсутствует в ядре 2.6.32-673.8.1.lve1.4.14

CVE-2016-4565 отсутствует в ядре 2.6.32-673.8.1.lve1.4.14

CVE-2016-4565 отсутствует в ядре 2.6.32-673.8.1.lve1.4.14
Из-за проблемы со сборкой ядра 2.6.32-673.8.1.lve1.4.14 патч для CVE-2016-4565 не был добавлен. Обновите до последней стабильной версии CloudNinux 6 и гибридного ядра 2.6.32-673.26.1.lve1.4.15, инструкции можно найти здесь. Или используйте KernelCare для исправления уязвимости. Больше информации об уязвимости можно найти на ...
продолжить чтение
Найдено: 2435
0 комментариев