apache - Блог CloudLinux
Теги
mod_http2 не совместим с mpm_prefork
Теги:

mod_http2 не совместим с mpm_prefork

mod_http2 не совместим с mpm_prefork
Согласно документации: https://http2.pro/doc/Apache mod_http2 больше не совместим с предварительной версией Apache. Начиная с Apache 2.4.27, предварительная ветка Apache MPM (Multi-Processing Module) больше не поддерживает HTTP / 2. Это будет указано в вашем журнале ошибок Apache следующим образом: AH10034: Модуль mpm (prefork.c) не поддерживается м ...
продолжить чтение
Недавние комментарии
Николай Науугольный
начиная с 2.4.27, а не с 2.4.7.
Четверг, 17 Август 2017 14: 40
Найдено: 12330
3 комментариев
Бета-версия: ea-apache24-mod_fcgid выпущена
Теги:

Бета-версия: ea-apache24-mod_fcgid выпущена

Бета-версия: ea-apache24-mod_fcgid выпущена
Новая обновленная версия ea-apache24-mod_fcgid 2.3.9-8 из репозитория cPanel была добавлена ​​в наш бета-репозиторий. Более подробную информацию о Apache Module FCGId можно найти по ссылке. Внимание: ea-apache24-mod_fcgid не совместим с ea-apache24-mod_lsapi версии 1.0, он совместим с ea-apache24-mod_lsapi 1.1-10 + из бета-репозитория en ...
продолжить чтение
Найдено: 3027
0 комментариев
Бета-версия: обновлен Apache 2.4
Теги:

Бета-версия: обновлен Apache 2.4

Бета-версия: обновлен Apache 2.4
httpd24-httpd для CloudLinux 6 теперь обновлен до последней версии и доступен для загрузки из нашего репозитория тестирования обновлений. httpd24-httpd - 2.4.25-9 Журнал изменений: CVE-2016-0736 CVE-2016-1546 CVE-2016-2161 CVE-2016-8740 CVE-2016-8743 Подробности см. по ссылке: https://access.hat.com опечатки / RHSA-2017: 1161 Для установки: # yum insta ...
продолжить чтение
Найдено: 3054
0 комментариев
Бета: альт-мода-пассажир для обновления Apache 2.4

Бета: альт-мода-пассажир для обновления Apache 2.4

Бета: альт-мода-пассажир для обновления Apache 2.4
Новая версия alt-mod-passenger для Apache 2.4 доступна для CloudLinux 6 из репозитория для тестирования обновлений pur. Журнал изменений: httpd24-alt-mod-passenger 5.0.30-4 с использованием разных папок для разных версий пакета; использование сим-ссылок для ссылки на правильную версию файла; исправлены разрешения PassengerInstanceRegistryDir (/ var / passenger) для 0755. T ...
продолжить чтение
Найдено: 2433
0 комментариев
Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi
Новые обновленные пакеты mod_lsapi для CloudLinux 5, 6 и 7, а также для Apache 2.4 (CloudLinux 6) и EasyApache 4 (CloudLinux 6 и 7) доступны в нашем репозитории тестирования обновлений. Изменения: mod_lsapi 1.0-23 ea-apache24-mod_lsapi 1.0-23 httpd24-mod_lsapi 1.0-23 user.ini исправление поддержки; зависимость от liblsapi делает строгим для rpms mod_lsapi. ...
продолжить чтение
Найдено: 2457
0 комментариев
Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi
Новые обновленные пакеты mod_lsapi для CloudLinux 5, 6 и 7, а также для Apache 2.4 (CloudLinux 6) и EasyApache 4 (CloudLinux 6 и 7) доступны в нашем репозитории тестирования обновлений. Журнал изменений: mod_lsapi 1.0-22 ea-apache24-mod_lsapi 1.0-22 httpd24-mod_lsapi 1.0-22 MODLS-281: исправлен сбой Apache на серверах DirectAdmin; MODLS-274: user.ini sup ...
продолжить чтение
Недавние комментарии
carpinteyrolxc carpinteyroxxnYU
Нет, аргументы командной строки влияют только на текущий сеанс yum. Постоянные настройки репо хранятся в соответствующем разделе ... Подробнее
Пятница, 18, ноябрь 2016 08: 24
Найдено: 2902
2 комментариев
Бета: альт-мода-пассажир для обновления Apache 2.4

Бета: альт-мода-пассажир для обновления Apache 2.4

Бета: альт-мода-пассажир для обновления Apache 2.4
Новая обновленная версия httpd24-alt-mod-passenger доступна для CloudLinux 6 из нашего репозитория для тестирования обновлений. Журнал изменений httpd24-alt-mod-passenger 5.0.30-3 проверка конфигураций для перехода с 4.x на 5.x Passenger; перезапустите Passenger (через httpd), чтобы перезагрузить свежую liblve. Для обновления: # yum httpd24-alt-mod-passenger --enablerepo = cloudlinux-updates-test ...
продолжить чтение
Найдено: 2509
0 комментариев
Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi
Новые обновленные пакеты mod_lsapi для CloudLinux 5, 6 и 7, а также для Apache 2.4 (CloudLinux 6) и EasyApache 4 (CloudLinux 6 и 7) доступны в нашем репозитории тестирования обновлений. Журнал изменений: mod_lsapi 1.0-17 ea-apache24-mod_lsapi 1.0-17 httpd24-mod_lsapi 1.0-17 MODLS-248: добавлена ​​лог-конфигурация для sulsphp_log; MODLS-257: скриптлет-автомат ...
продолжить чтение
Найдено: 2002
0 комментариев
Обновление для mod_lsapi

Обновление для mod_lsapi

Обновление для mod_lsapi
Пакеты mod_lsapi для CloudLinux 5, 6 и 7, а также для Apache 2.4 (CloudLinux 6) и EasyApache 4 (CloudLinux 6 и 7) перемещены в производственный репозиторий. Журнал изменений: mod_lsapi 1.0-16 ea-apache24-mod_lsapi 1.0-16 httpd24-mod_lsapi 1.0-16 MODLS-252: исправлена ​​ошибка, когда lsphp заменял другой PHP, даже когда lsphp отключен (EA4); отключено отключено HTTP _...
продолжить чтение
Найдено: 4553
0 комментариев
Бета-версия: Alt-mod-пассажир для обновления Apache 2.4
Теги:

Бета-версия: Alt-mod-пассажир для обновления Apache 2.4

Бета-версия: Alt-mod-пассажир для обновления Apache 2.4
Новая версия Alt-mod-passenger для Apache 2.4 доступна для CloudLinux 6 из нашего репозитория тестирования обновлений. Журнал изменений: httpd24-alt-mod-passenger 5.0.29-26 (только CloudLinux 6) новая пассажирская версия 5.0.29; исправление ошибок. Для обновления: # yum httpd24-alt-mod-passenger --enablerepo = cloudlinux-updates-testing Для установки: # yum установите httpd24-alt-mod-pa ...
продолжить чтение
Найдено: 2493
0 комментариев