CloudLinux - функция выбора Ruby

Несколько версий Ruby на одном сервере обеспечивают максимальную гибкость для ваших клиентов

Ruby Selector

Ruby Selector позволяет пользователям выбирать версию Ruby.

Ваши клиенты используют разные версии Ruby? Не беда! Ruby Selector позволяет конечным пользователям выбирать версию Ruby и устанавливать дополнительные модули (gems) в прикладную среду приложения. Для оптимизации производительности Ruby Selector использует модуль mod_passenger.

  • Поддерживает следующие версии Ruby: 1.8, 1.9, 2.0 и 2.1.
  • Позволяет пользователям устанавливать дополнительные модули в прикладную среду приложений.

С CloudLinux OS вам не придется выделять VPS для клиента, которому нужна определенная версия Ruby, что может привести не только к увеличению затрат, но и к потере клиента. В CloudLinux OS управление версиями Ruby передано непосредственно конечному пользователю. Ruby Selector отображается в интерфейсе только у тех клиентов, которые используют нестандартную версию Ruby.

Чтобы использовать Ruby Selector необходимо установить ОС CloudLinux версии 6 или выше и LVE Manager версии 0.9-1 или выше.

Дополнительная информация

Высокая совместимость

Пользуйтесь стабильной CloudLinux OS без ущерба для совместимости.
CloudLinux работает со всеми основными панелями управления и совместима с большинством программ, используемых с CentOS и RHEL.
Litespeed

Быстрый старт

Один скрипт конвертирует существующие серверы без каких-либо конфигураций клиентов или изменения данных.
Интерфейс подобный CentOS позволит сразу почувствовать себя уверенно.
CloudLinux OS совместима с любым программным обеспечением для CentOS и RHEL.

По всем вопросам обращайтесь в отдел продаж по адресу [Электронная почта защищена]