CloudLinux - селектор PHP для админов DirectAdmin
Начать работу с CloudLinux OS

После установки PHP Selector, вы увидите вкладку « Selector» в DirectAdmin> LVE Manager. На этой странице вы можете полностью отключить его в один клик.

В основной таблице расширений вы можете выбрать модули по умолчанию для ваших новых конечных пользователей, для любой доступной версии PHP. Например, давайте попробуем это для PHP 5.6.

Включите модули «apcu» и «apm», затем нажмите «save» внизу.

Вы можете отключить определенные версии PHP, чтобы конечные пользователи не могли выбирать их в своих панелях, скажем, PHP 5.1 и 5.2.

Вы также можете выбрать версию PHP по умолчанию, которая будет выбрана при создании новой учетной записи, давайте возьмем PHP 5.6 для этого примера.

В нижней части, PHP Selector позволяет вам управлять PHP и расширениями глобально, во всех новых учетных записях пользователей.


  • DirectAdmin