1. Форумы
  2. KernelCare
  3. KernelCare Обсуждение
  1. Скотт Мать
  2. Вторник, 26 февраля 2019
  3. Подписка по электронной почте
У меня есть несколько серверов CentOS 6. Один из этих серверов был перезагружен в выходные, и вдруг мне сообщили, что для этого сервера доступны обновления Kernelcare. Но ни один из других серверов CentOS 6 не имеет доступных обновлений

Сервер, который был перезагружен:
 # uname -r  2.6.32-754.10.1.el6.x86_64  # kcarectl --check  Патчи не применяются, но некоторые доступны, запустите 'kcarectl --update'.  # kcarectl --uname  2.6.32-754.10.1.el6.x86_64  # kcarectl --version  2.16-5 



Сервер, который не был перезагружен:
 # uname -r  2.6.32-696.18.7.el6.x86_64  # kcarectl --check  Последний патч применяется.  # kcarectl --uname  2.6.32-754.9.1.el6  # kcarectl --version  2.16-5 



Мне кажется, это указывает на то, что что-то не так. Должны ли мы периодически перезагружать наши серверы Kernelcare, чтобы обновить их до современных ядер? Разве это не побеждает точку перезагрузки ядра без перезагрузки?
Оценить этот пост:
  1. 28.02.2019 10:02:53
  2. # 1
Александр Парубочий Принято ответа
Сообщений: 187
Присоединился: 31.01.2017
0
Голосов
расстегивать
Скотт,

Патчи есть для более старого (2.6.32-696.18.7.el6) - вы можете видеть, что применен последний патч. Мы поддерживаем CentOS 6 начиная с 2.6.32-279.2.1.el6 (шесть лет), поэтому большинство ядер должно поддерживаться.

Кажется, что ядро ​​в первой системе было обновлено обычным способом 'yum update' во время перезагрузки, но KernelCare по какой-то причине не применил патчи. Не могли бы вы проверить - обновился ли он сам сейчас или все еще нет исправлений?
  • Страница:
  • 1


Там нет ответов, сделанные на этот пост пока нет.
Будьте одним из первых, чтобы ответить на этот пост!
гость
Отправить Ваш ответ
Загрузить файлы или изображения для обсуждения этого вопроса, нажав на кнопку загрузки ниже. опоры GIF, JPG, PNG, ZIP, RAR, PDF
• Вставить • Удалить Загрузка файлов (Максимальный размер файла: 2 MB)
Защитный код
Чтобы защитить сайт от ботов и несанкционированных сценариев, мы требуем, чтобы вы ввели коды капчи ниже, прежде чем отправить свой вопрос.