1. Форумы
  2. Общие сведения
  3. Обсуждение
  1. Pinguin
  2. Суббота, 02 августа 2014
  3. Подписка по электронной почте
У меня есть настройка по умолчанию:
centos 6.5 miniap, ISP Manager 4 PRO, cloudlinux. - MySQL 5.1

Когда я использую MySQL Governor для изменения версии с 5.1 на 5.5 - новая версия не может начать с ошибки:
140802 17: 46: 10 & # 91; ERROR & # 93; / usr / sbin / mysqld: неизвестная опция \ '- skip-locking \'
140802 17: 46: 10 & # 91; ERROR & # 93; Aborting

Он может быть исправлен путем комментария в строке /etc/my.cnf
пропустить блокировки
Оценить этот пост:


Там нет ответов, сделанные на этот пост пока нет.
Будьте одним из первых, чтобы ответить на этот пост!
гость
Отправить Ваш ответ
Загрузить файлы или изображения для обсуждения этого вопроса, нажав на кнопку загрузки ниже. опоры GIF, JPG, PNG, ZIP, RAR, PDF
• Вставить • Удалить Загрузка файлов (Максимальный размер файла: 2 MB)
Защитный код
Чтобы защитить сайт от ботов и несанкционированных сценариев, мы требуем, чтобы вы ввели коды капчи ниже, прежде чем отправить свой вопрос.