yum upgrade openssl - nothing marked for upgrade
Forum
  1. Forums
  2. General
  3. General Discussion
  1. Matt z0r
  2. 06.06.2014
  3.  Subscribe via email
Hey There,

In light of the recent openSSL bug fixes, I\'m working through upgrading some servers and one of them seems to not want to upgrade.

$ cat /etc/redhat-release
CloudLinux Server release 5.10 (Georgy Beregovoy)

It\'s on the latest version in the tree, all other servers of the same release, have upgraded fine to: openssl-0.9.8e-27.el5_10.3

However, this one seems to have the following installed:

$ rpm -qa |grep openssl
openssl-0.9.8e-22.el5_8.4
openssl-0.9.8e-22.el5_8.4
openssl-devel-0.9.8e-22.el5_8.4
openssl-devel-0.9.8e-22.el5_8.4
openssl-0.9.8e-26.el5_9.1

Any suggestions on how to go about getting this up to date?

Cheers,

Mattz0r
Rate this post:
  1. 06.06.2014 13:06:49
  2. # 1
Matt z0r Accepted Answer
Posts: 1
Joined: 06.06.2014
0
Votes
Undo
This has been resolved - I found it in the excludes list, even though yum reported \"0 packages excluded from global excludes\"
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.