Файлы Sql в файле /.cagefs/tmp
Форум
  1. Forums
  2. General
  3. General Discussion
  1. Sam London
  2. Thursday, 15 October 2015
  3.  Subscribe via email
Sql files in /.cagefs/tmp
Rate this post:
  1. 15.10.2015 09:10:39
  2. # 1
Sam London Accepted Answer
Posts: 7
Joined: 15.07.2015
0
Votes
Undo
Hi

I finding daily (and twice daily) sql files being saved in some accounts on the server, which are taking up a lot of space and I don\'t understand why these are appearing.

The path in all is .. /home/*useraccount*/.cagefs/tmp/database_wp_20151014_987.sql

Does anyone know why these are present, and can I stop these sqls from appearing?

Thanks.
  1. 16.10.2015 07:10:41
  2. # 2
Bogdan Accepted Answer
Posts: 709
Joined: 26.06.2013
0
Votes
Undo
Hi,

I suppose some wordpress plugins are saving temporary backups to it, or they are left after some wordpress restore. I am sure you should not remove them as server admin, but they are counted toward users disk space. Suppose the right way here is just to point your customer about files left in /tmp/ which is not secure.
  1. 16.10.2015 07:10:47
  2. # 3
Sam London Accepted Answer
Posts: 7
Joined: 15.07.2015
0
Votes
Undo
Thank you, Bogdan, a wordpress backup plugin was causing this, and it's now been disabled.  :)
  1. 20.10.2015 21:10:03
  2. # 4
Scott Neader Accepted Answer
Posts: 89
Joined: 12.06.2014
0
Votes
Undo
FYI, I have an open ticket with CloudLinux regarding files in /.cagefs/tmp/ not being automatically cleared out.  I found this after one customer exceeded their disk quota, and it was determined to be files being written and never cleared. Even today, this customer has over 54,000 files in /.cagefs/tmp/ dating back several months. The daily cron to clear them out isn't working.  I haven't had a ticket update in quite a while, but I'm told it's being worked on. 

Just pointing this out, in case it is related to your issue.  In theory, your customer is welcome to write tmp files... but they should be removed eventually, automatically.

- Scott
  1. 21.10.2015 05:10:49
  2. # 5
Sam London Accepted Answer
Posts: 7
Joined: 15.07.2015
0
Votes
Undo
Thanks, Scott.

Since I disabled the backup cronjob on the site I mentioned, I haven't had any more files in /.cagefs/tmp/
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
гость
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.