1. Форумы
  2. Общие сведения
  3. Обсуждение
  1. Kernow
  2. Понедельник, 12 октября 2015
  3. Подписка по электронной почте
Что происходит с ALT PHP теперь, когда у cpanel есть свои собственные многострочные PHP-инструменты в EasyApache 4?
Оценить этот пост:
  1. 12.10.2015 11:10:45
  2. # 1
Игорь Селецкий Принято ответа
Сообщений: 1200
Присоединился: 09.02.2010
0
Голосов
расстегивать
alt-php со всеми его версиями, hardenedPHP-патчи для старых версий, а 100s модулей будут работать с cPanel MultiPHP

С другой стороны, PHP Selector может стать устаревшим, особенно если cPanel будет активно развивать MultiPHP, и у него будут все необходимые функции, которые нужны нашим клиентам.
  1. 12.10.2015 12:10:11
  2. # 2
Kernow Принято ответа
Сообщений: 72
Присоединился: 06.08.2010
0
Голосов
расстегивать
Итак, если multi-php выбран в EA4, он не конфликтует или не дублирует версии Alt-PHP?
  1. 12.10.2015 14:10:24
  2. # 3
Ричард Хордерн Принято ответа
Сообщений: 219
Присоединился: 19.03.2011
0
Голосов
расстегивать
Это звучит здорово. В настоящее время cPanel не имеет возможности выбирать модули PHP и полностью редактировать настройки php.ini, позволяя пользователю администратора определять, что можно редактировать и не может.

Мы перейдем только к EA4, если эти функции включены. Все это звучит надежно, поскольку мне нравится презентация EA4. Это дает более интегрированное ощущение, чем текущий селектор PHP из-за использования бумажных фонарей CSS.
  1. 17.10.2015 06:10:23
  2. # 4
Пит Принято ответа
Сообщений: 11
Присоединился: 08.11.2013
0
Голосов
расстегивать
Селектор PHP не должен быть лишен, пока абсолютная стабильность не будет достигнута с помощью EA4 и Multi PHP
  1. 17.10.2015 09:10:36
  2. # 5
Игорь Селецкий Принято ответа
Сообщений: 1200
Присоединился: 09.02.2010
0
Голосов
расстегивать
Конечно
  1. 18.02.2016 02:02:08
  2. # 6
Ричард Хордерн Принято ответа
Сообщений: 219
Присоединился: 19.03.2011
0
Голосов
расстегивать
Насколько вы близки к этому?
Это похоже на v56? (я полагаю, что он еще не работает в v54?)

Cpanel будет устанавливать EA4 по умолчанию при новых установках. Если Cloudlinux еще не совместим, каким будет процедура установки для установки нового сервера? Это была установка centos, установка cPanel, конвертирование в cloudlinux. Должны ли мы теперь установить centos, установить cPanel, конвертировать обратно в EA3, конвертировать в cloudlinux? Или мы должны установить Cloudlinux напрямую и установить cPanel в Cloudlinux, чтобы cPanel мог его обнаружить и не использовать EA4?
  1. 18.02.2016 20:02:09
  2. # 7
Игорь Селецкий Принято ответа
Сообщений: 1200
Присоединился: 09.02.2010
0
Голосов
расстегивать
Мы завершаем версию сейчас. Я надеюсь, что он будет выпущен до конца февраля.
  1. 19.02.2016 13:02:30
  2. # 8
Ричард Хордерн Принято ответа
Сообщений: 219
Присоединился: 19.03.2011
0
Голосов
расстегивать
Ницца, похоже, что это будет в порядке для нашего следующего служения :-)
  1. 22.07.2019 14:07:32
  2. # 9
bellapaul Принято ответа
Сообщений: 1
Присоединился: 22.07.2019
0
Голосов
расстегивать
В самом деле, что не так, почему в cPanel в настоящее время отсутствует возможность выбора модулей PHP?

С Уважением,
Showbox
  1. 22.07.2019 14:07:42
  2. # 10
Катя Гречишкина Принято ответа
Сообщений: 20
Присоединился: 13.04.2019
0
Голосов
расстегивать
Здравствуйте,
Сама cPanel никогда не имела возможности настраивать модули PHP на веб-сайтах.
Чтобы предоставить своим пользователям такую ​​возможность, вы должны использовать PHP Selector, предоставляемый CloudLinux. Об этом подробнее здесь: https://docs.cloudlinux.com/php_selector/
  • Страница:
  • 1


Там нет ответов, сделанные на этот пост пока нет.
Будьте одним из первых, чтобы ответить на этот пост!
гость
Отправить Ваш ответ
Загрузить файлы или изображения для обсуждения этого вопроса, нажав на кнопку загрузки ниже. опоры GIF, JPG, PNG, ZIP, RAR, PDF
• Вставить • Удалить Загрузка файлов (Максимальный размер файла: 2 MB)
Защитный код
Чтобы защитить сайт от ботов и несанкционированных сценариев, мы требуем, чтобы вы ввели коды капчи ниже, прежде чем отправить свой вопрос.