Plesk 10 error: It cannot be run outside of Plesk 9 environment
Forum
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and Plesk
  1. Stephan J.
  2. 23.05.2013
  3.  Subscribe via email
Hello,

I just installed CloudLinux and the PHP-Selector in a test environment and am having problems with the PHP Selector.

Right after installation I was able to select a subscription and the PHP Selector within it.  I changed the PHP Version to 5.4.

When I then select the tab 'PHP Settings' it hangs for a while and then produces the error 'String could not be parsed as XML' and a trace containing '... is part of Plesk 9 distribution. It cannot be run outside of Plesk 9 environment'. (It is Plesk 10.4.4 reporting about a problem with Plesk 9 environment..)

After this I cannot select the subscription anymore and always receive the error about index.php not being able to run outside the Plesk 9 environment.

After restarting Plesk (service psa restart) I can select the subscription again but after trying to select the tab 'PHP Settings' again, the same problem happens.

Anyone have an idea what might be wrong or how I can trace the issue?

kind regards

-Stephan
Rate this post:
  1. 23.05.2013 10:05:55
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1194
Joined: 09.02.2010
0
Votes
Undo
We are working on this bug right now.
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.