1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. James
  2. 03.08.2019
  3.  Subscribe via email
I tried fixes found via search such as:
/usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version 'mariadb101'
/usr/share/lve/dbgovernor/mysqlgovernor.py --install
also tried:
/usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

But still get:

You are attempting to install a LOWER mariadb version (10.1.40) than currently installed one (10.1.41).
This could lead to unpredictable consequences, like fully non working service.
Think twice before proceeding.
Continue? [y/n]

How to fix?
Rate this post:
  1. 05.08.2019 15:08:51
  2. # 1
Sergey Khristich Accepted Answer
Posts: 423
Joined: 20.05.2019
Hello James! We released an update. You can find more information here https://www.cloudlinux.com/cloudlinux-os-blog/entry/beta-mariadb-for-mysql-governor-updated-1-35
Please check again. If you have any other questions, feel free to ask here.
Thank you for contacting us.
Marketing Manager
  • Page :
  • 1

There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.