service lvestats start [ Failed ]
  1. Forums
  2. CloudLinux and Control Panels
  3. CloudLinux and cPanel
  1. Darren Cain
  2. 20.03.2013
  3.  Subscribe via email
I Just installed cloudlinux on Centos 6 ( xen )[br][br][br]Lve is installed and enabled, but i get this in whm:[br]Their should be all the accounts listed.[br][br][br][br]I tried to start the service and get the following:[br][br][br][br]# service lvestats start [br][br]Starting lvestats: Traceback (most recent call last): [br]  File \"/usr/sbin/lvestats-server\", line 594, in <module> [br]    main() [br]  File \"/usr/sbin/lvestats-server\", line 566, in main [br]    LVE_VERSION = parseLVEVer sion() [br]  File \"/usr/lib/python2.6/site-packages/\", line 73, in parseLVEVersion [br]    file = open(\'/proc/lve/list\', \'r\') [br]IOError: [Errno 2] No such file or directory: \'/proc/lve/list\' [br]                                                           [FAILED][br][br][br]Thanks.
Rate this post:
  1. 25.03.2013 10:03:09
  2. # 1
Igor Seletskiy Accepted Answer
Posts: 1194
Joined: 09.02.2010
You are not running our kernel. If you need help configuring your system to boot into our kernel, please submit a ticket at
  1. 17.12.2018 17:12:04
  2. # 2
Jack Accepted Answer
Posts: 0
Joined: 31.10.2020

I have tried to install cloud linux on a VPS where only one domain My VPS is hosted. I got same error after installation.
Here are some more details:
service lvestats start
Redirecting to /bin/systemctl start lvestats.service
Job for lvestats.service failed because the control process exited with error code. See "systemctl status lvestats.service" and "journalctl -xe" for details.
[[email protected] ~]# systemctl status lvestats.service
● lvestats.service - lvestats service
Loaded: loaded (/usr/lib/systemd/system/lvestats.service; enabled; vendor preset: disabled)
Active: activating (auto-restart) (Result: exit-code) since Mon 2018-12-17 17:58:17 CET; 3s ago
Process: 14442 ExecStart=/opt/alt/python27/bin/python2.7 /usr/share/lve-stats/ start --pidfile /var/run/ (code=exited, status=1/FAILURE)

Dec 17 17:58:17 systemd[1]: lvestats.service: control process exited, code=exited status=1
Dec 17 17:58:17 systemd[1]: Failed to start lvestats service.
Dec 17 17:58:17 systemd[1]: Unit lvestats.service entered failed state.
Dec 17 17:58:17 systemd[1]: lvestats.service failed.
  1. 17.12.2018 18:12:19
  2. # 3
Igor Ghertesco Accepted Answer
Posts: 153
Joined: 07.08.2015

Please submit a ticket to, so we could take a closer look.

Thank you.
  • Page :
  • 1

There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,zip,rar,pdf
• Insert • Remove Upload Files (Maximum File Size: 2 MB)
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.