Последние сообщения в блоге - Блог CloudLinux - Страница 3
php_selector_upd_20200110-211530_1
Теги:

Обновлен Alt-PHP

php_selector_upd_20200110-211530_1
Новые обновленные пакеты Alt-PHP теперь доступны для загрузки из нашего производственного репозитория. Список изменений : исправьте директивы lsapi_backend_pgrp_max_reqs и lsapi_backend_pgrp_max_crashes alt ...
продолжить чтение
Найдено: 177
0 комментариев
kernel_updated2
Теги:

Обновлено ядро ​​CloudLinux 6

kernel_updated2
Ядро CloudLinux 6 версии 2.6.32-954.3.5.lve1.4.76 теперь доступно для загрузки из нашего производственного репозитория. Журнал изменений CKSIX-246: CVE-2019-1125: добавить отсутствующие записи в cpu_vuln_whitelist CKSIX-243: сделать статистику ввода-вывода доступной для чтения (часть 2) Команда обновления yum install kernel-2.6.32-954.3.5.lve1.4.76.el6
Найдено: 336
0 комментариев
hardened_php1
Теги:

Beta: обновлен HardenedPHP

hardened_php1
Новые обновленные пакеты HardenedPHP теперь доступны для загрузки в нашем репозитории для тестирования обновлений. Журнал изменений alt-php44-4.4.9-100 исправляет ошибку # 78793 (Использование после освобождения при разборе exif под средством очистки памяти) исправляет ошибку # 78878 (Переполнение буфера в bc_shift_addsub). (CVE-2019-11046) исправить ошибку # 78910 (переполнение буфера кучи READ в exif). (CVE-2019-110 ...
продолжить чтение
Найдено: 2049
0 комментариев
php_selector_upd2
Теги:

Beta: обновлен Alt-PHP

php_selector_upd2
Новые обновленные пакеты Alt-PHP теперь доступны для загрузки из нашего репозитория тестирования обновлений. Список изменений : исправить директиву lsapi_backend_pgrp_max_reqs и lsapi_backend_pgrp_max_crashes ...
продолжить чтение
Найдено: 1856
0 комментариев
mysql_governor1
Теги:

Beta: обновлен MySQL Governor

mysql_governor1
Новый обновленный пакет MySQL Governor теперь доступен для загрузки из нашего репозитория тестирования обновлений. Журнал изменений overnor-mysql 1.2-50 MYSQLG-419: установить значение fs.suid_dumpable на основе разрешений ввода-вывода MYSQLG-451: установить исправления сценария для ОС CloudLinux 8 Как обновить Выполнить: # yum update Governor-mysql --enablerepo = cloudlinux-updates- тестирование # сервиса db_go ...
продолжить чтение
Найдено: 1678
0 комментариев
hardened_php1
Теги:

Бета-версия: HardenedPHP для EasyApache 4 обновлено

hardened_php1
Новые обновленные пакеты HardenedPHP для EasyApache 4 теперь доступны для загрузки из нашего репозитория тестирования обновлений. Список изменений ea-php51-php-5.1.6-24.cloudlinux.13 ea-php52-php-5.2.17-27.cloudlinux.21 исправляет ошибку # 78793 (исправление использования после освобождения при разборе exif под очистителем памяти) ошибка # 78878 (Переполнение буфера в bc_shift_addsub). (CVE-2019-11046) ...
продолжить чтение
Найдено: 757
0 комментариев
easyapache
Теги:

Beta: EasyApache 4 обновлен

easyapache
Новые обновленные пакеты EasyApache4 теперь доступны для загрузки из нашего репозитория тестирования обновлений. Журнал изменений ea-php72-7.2.26-1.cloudlinux Обновление scl-php72 с версии 7.2.25 до версии 7.2.26 ea-php73-7.3.13-1.cloudlinux Обновление scl-php73 с версии 7.3.12 до версии 7.3.13. 72 ea-php7.2.26-php-1-1.cloudlinux.7.6 Обновите LiteSpeed ​​SAPI до 7 MODLS-XNUMX ...
продолжить чтение
Найдено: 734
0 комментариев
update_general

Обновлен скрипт cldeploy

update_general
Новый обновленный сценарий cldeploy версии 1.55 теперь доступен для загрузки из хранилища CloudLinux https://repo.cloudlinux.com/cloudlinux/sources/cln/cldeploy. С помощью этого скрипта вы можете легко конвертировать существующие серверы из CentOS 6.x, 7.x и 8.x в CloudLinux OS 6, 7 и 8. Этот процесс занимает несколько минут и заменяет лишь несколько RPM ...
продолжить чтение
Найдено: 736
0 комментариев
CLOS8Beta

Бета: CloudLinux 8 с ядром 4.18 уже здесь

CLOS8Beta
В эти рождественские дни я очень рад сообщить, что в наш бета-репозиторий была выпущена новая версия CloudLinux 8 с ядром 4.18. Помимо множества новых функций и возможностей, CloudLinux 8 предлагает новый способ управления специфичными для CloudLinux функциями. CloudLinux 8 следует основной ветке ядра (RHEL) 4.18. Все CloudL ...
продолжить чтение
Недавние комментарии
Инесса Атмачьян
Привет, Джесси! Спасибо, что обратились. Ошибка loadavg была исправлена ​​в модуле kmod-lve 2.0-8 для CloudLinux 7 hybrid и CloudLinux 8 ... Подробнее
Среда, Январь 08 2020 11: 13
Найдено: 1575
3 комментариев
mod_lsapi1
Теги:

Beta: обновлен mod_lsapi PRO

mod_lsapi1
Новые обновленные пакеты mod_lsapi PRO для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLinux 7) и EasyApache 4 (CloudLinux 6 и 7) теперь доступны для загрузки из нашего репозитория тестирования обновлений. Журнал изменений liblsapi-1.1-47 mod_lsapi-1.1-47 ea-apache24-mod_lsapi-1.1-47 httpd24-mod_lsapi-1.1-47 MODLS-727: Удалить / var / cpanel / c ...
продолжить чтение
Найдено: 881
0 комментариев