CloudLinux - Блог CloudLinux - Выпущена ОС CloudLinux 7.5
RSS

CloudLinux OS 7.5 выпущен

CloudLinux OS 7.5 выпущен

Я рад объявить о том, что теперь появилась новая CloudLinux OS 7.5. CloudLinux OS 7.5 является перестройкой выпуска Red Hat Enterprise Linux 7.5 в апреле 4th, 2018.

Чтобы обновить сервер до CloudLinux OS 7.5, используйте следующую процедуру:

$ yum очистить все $ yum upgrade $ reboot

Вы можете проверить, что вы используете последнюю сборку с помощью следующей команды:

$ cat / etc / redhat-release

Вывод команды для последней сборки выглядит следующим образом:

Релиз CloudLinux 7.5 (Виктор Горбатко)

Для конверсии CentOS в CloudLinux используйте обновленный скрипт cldeploy из https://repo.cloudlinux.com/cloudlinux/sources/cln/cldeploy.

Список изменений:

  • Найдите полные заметки о выпуске RHEL 7.5 на ссылке.

Мы хотели бы услышать ваши отзывы об этом новом выпуске. Пожалуйста, не стесняйтесь бросить Этот адрес электронной почты защищен от спам-ботов. Ботов, для его просмотра включен JavaScript..

Обновлен EasyApache 4
Предупреждение о выпуске CentOS 7.5

Комментарии 11

Привет, я обновляю, но теперь у меня нет сервиса init http. сервер упал

Вы можете мне помочь ? Благодаря !

Привет, я обновляю, но теперь у меня нет сервиса init http. Сервер не работает :( Можете ли вы мне помочь? Спасибо!
Гость - Элиав в понедельник, 14, май, 2018, 18: 02.

Мой сервер Centos с облачным 7 будет обновляться автоматически?

Мой сервер Centos с облачным 7 будет обновляться автоматически?

Привет, Эляв!
Пожалуйста, не могли бы вы уточнить, есть ли у вас CentOS или сервер OSL CloudLinux?
В этой статье есть две инструкции для обновления от последней ОС CloudLinux или перехода в CloudLinux OS из CentOS.

Привет, Эляв! Пожалуйста, не могли бы вы уточнить, есть ли у вас CentOS или сервер OSL CloudLinux? В этой статье есть две инструкции для обновления от последней ОС CloudLinux или перехода в CloudLinux OS из CentOS.

Если у вас уже есть CL OS 7.4 и обновления пакета включены в настройках панели управления

Если у вас уже есть CL OS 7.4 и обновления пакета включены в настройках панели управления

Для fiz ошибка после обновления Cloudlinux 7.5 следующая:

Откройте файл /etc/apache2/conf.modules.d/370_mod_remoteip.conf и закомментируйте строку:

Модули удаленных модулей LoadModule / mod_remoteip.so

Затем перезапустите httpd.

Спасибо Александру Заворному из команды поддержки.

Для fiz ошибка после обновления Cloudlinux 7.5 следующая: Откройте файл /etc/apache2/conf.modules.d/370_mod_remoteip.conf и закомментируйте строку: LoadModule remoteip_module modules / mod_remoteip.so Затем перезапустите httpd. Спасибо Александру Заворному из команды поддержки.

Были выпущены новые пакеты EA4, которые исправляют эту ошибку.

Были выпущены новые пакеты EA4, которые исправляют эту ошибку.

Спасибо, Райан!
Мы выпустили пакеты EasyApache4, которые решают эту проблему. Вы можете найти это здесь https://cloudlinux.com/cloudlinux-os-blog/entry/easyapache-4-updated-1-25
На всякий случай, вы можете запустить «yum clean all» перед обновлением.

Спасибо, Райан! Мы выпустили пакеты EasyApache4, которые исправляют проблему. Вы можете найти его здесь https://cloudlinux.com/cloudlinux-os-blog/entry/easyapache-4-updated-1-25 На всякий случай вам может потребоваться запустить «yum clean all» перед обновлением.

Получение «ОШИБКИ: система не может обновить файл /var/cpanel/sysinfo.config, поскольку она не может определить основную версию вашего дистрибутива». теперь после автоматического обновления системы до 7.5

Получение «ОШИБКИ: система не может обновить файл /var/cpanel/sysinfo.config, поскольку она не может определить основную версию вашего дистрибутива». теперь после автоматического обновления системы до 7.5

Здравствуйте,

Не могли бы вы попытаться повторно сгенерировать этот файл:
# rm /var/cpanel/sysinfo.config
# / scripts / gensysinfo
# / scripts / restartsrv_cpsrvd

и сообщите нам об этом.

Здравствуйте, Не могли бы вы попытаться сгенерировать этот файл: # rm /var/cpanel/sysinfo.config # / scripts / gensysinfo # / scripts / restartsrv_cpsrvd и сообщить нам о результате.

Привет,
я должен перезапустить сервер, у меня есть каркас ядра, потому что у меня есть сообщение в WHM «Вы должны перезагрузить сервер для применения обновлений программного обеспечения»,

Спасибо

привет, мне нужно перезагрузить сервер, у меня есть каркас ядра, потому что у меня есть сообщение в WHM «Вы должны перезагрузить сервер для применения обновлений программного обеспечения» спасибо
Уже зарегистрирован? ВОЙТИ
гость
Понедельник, 17 февраля 2020

Защитный код изображение