Блог CloudLinux - бета-версия: MySQL для MySQL регулятора обновлен

Beta: обновлен MySQL для MySQL Governor

mysql_governor1

Обновленные пакеты MySQL для MySQL Governor доступны для загрузки из нашего тестового репозитория.

Список изменений:

cl-MySQL56-5.6.45-1

  • обновлен до 5.6.45

cl-MySQL57-5.7.27-1

  • обновлен до 5.7.27
  • MYSQLG-406: изменено по умолчанию LimitNOFILE в 65536

cl-MySQL80-8.0.17-1

  • обновлен до 8.0.17

Чтобы обновить MySQL

Run:

# yum update cl-MySQL-meta-client cl-MySQL-meta-devel cl-MySQL-meta cl-MySQL* --enablerepo=cloudlinux-updates-testing
# service mysql restart
# service db_governor restart

Чтобы установить MySQL 5.6 на новый сервер

Run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql56
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

Чтобы установить MySQL 5.7 на новый сервер

Run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql57
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

Чтобы установить MySQL 8.0 на новый сервер

Run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql80
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install-beta

Примечания

  • Не обновляйте серверы MySQL ранее 5.7 до 8.0.
  • cPanel официально не поддерживает MySQL 8.0, поэтому мы не рекомендуем использовать его на серверах cPanel.
  • Используйте на свой страх и риск на серверах DirectAdmin и Plesk, поскольку переход к более ранней версии может повредить ваши базы данных.
С какими наиболее распространенными проблемами безопасности вы сталкиваетесь?
Бета: LVE Manager с PHP Selector для DirectAdmi ...

Комментарии

Нет комментариев на форуме. Будьте первым, чтобы оставить свой комментарий
Уже зарегистрирован? ВОЙТИ
гость
Понедельник, 20 января 2020

Защитный код изображение

Отправляя свой комментарий, вы соглашаетесь с Cloudlinux Политика Kонфиденциальности