CloudLinux - Блог CloudLinux - Бета-версия: обновление mod_lsapi
RSS

Beta: обновлен mod_lsapi

Beta: обновлен mod_lsapi

Обновленные пакеты mod_lsapi для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLinux 7) и EasyApache 4 (CloudLinux 6 и 7) доступны для загрузки из нашего тестового репозитория.

Список изменений:

liblsapi 1.1-33

mod_lsapi 1.1-33

it-apache24-mod_lsapi 1.1-33

httpd24-mod_lsapi 1.1-33

  • MODLS-590: Исправлено переполнение стека lscapi_do_request;
  • MODLS-589: исправить lsapi_terminate_backends_on_exit и lsapi_reset_criu_on_apache_restart директивы;
  • MODLS-584: улучшение semtimedwait;
  • MODLS-580: поддержка статистики добавлена ​​для DA без mod_lsapi rpm;
  • MODLS-481: исправление застревает, когда bodyLen ошибочен;
  • MODLS-576: добавлен абсолютный путь для использования сервиса;

To update:

cPanelRPM Based

  • $ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
  • $ yum update mod_lsapi --enablerepo=cloudlinux-updates-testing
  • $ service httpd restart

DirectAdmin

  • $ cd /usr/local/directadmin/custombuild
  • $ ./build set cloudlinux_beta yes
  • $ ./build update
  • $ ./build mod_lsapi

Для установки следуйте инструкциям в документации.

EasyApache 4

  • $ yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi --enablerepo=cl-ea4-testing --enablerepo=cloudlinux-updates-testing
  • $ service httpd restart

Установка:

  • $ yum-config-manager --enable cl-ea4-testing
  • $ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing

    Пожалуйста, прочитайте документации.

  • $ yum-config-manager --disable cl-ea4-testing

    Перейдите в MultiPHP Manager и включите mod_lsapi для доменов через обработчик lsapi.

http24 for CloudLinux 6 and CloudLinux 7

  • $ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
  • $ yum update httpd24-mod_lsapi --enablerepo=cloudlinux-updates-testing
ImunifyAV 3.8.4 beta здесь
Imunify360 3.7.10 уже здесь!

Комментарии 1

После обновления EA до ea-apache24-2.4.37-1.el6.cloudlinux.x86_64 (обновление Nov 20) все серверы начали генерировать ошибки сегментации в httpd. Обновление до бета-версии ea-apache24-mod_lsapi 1.1-33 исправлено все проблемы, но ...
- вы можете добавить анонс в следующий раз;
- быть более точным с обновлениями;
- и, пожалуйста, сделайте обновления mod_lsapi быстрее, чтобы установить, это так медленно с крючками cagefs

После обновления EA до ea-apache24-2.4.37-1.el6.cloudlinux.x86_64 (обновление Nov 20) все серверы начали генерировать ошибки сегментации в httpd. Обновление до бета-версии ea-apache24-mod_lsapi 1.1-33 устраняет все проблемы, но ... - вы можете добавить анонс в следующий раз; - быть более точным с обновлениями; - и, пожалуйста, сделайте обновления mod_lsapi быстрее, чтобы установить, это так медленно с крючками cagefs :(
Уже зарегистрирован? ВОЙТИ
гость
Четверг, Февраль 27 2020

Защитный код изображение