CloudLinux - Блог CloudLinux - бета-версия: LVE Manager, LVE-Utils, CageFS, LibLVE и LVE-Stats обновлены
RSS

Бета-версия: LVE Manager, LVE-Utils, CageFS, LibLVE и LVE-Stats обновлены

cage_fs1

Новые обновленные пакеты LVE Manager, LVE-Utils, CageFS, LibLVE и LVE-Stats теперь доступны для загрузки из нашего репозитория тестирования обновлений.

Примечания к релизу:

  • В WEB-1415 мы скрывали ограничения, которые не нарушаются из-за уведомлений о неисправностях LVE.

Список изменений:

lve-utils-3.1.6-1

  • LU-1235: Мастер должен обрабатывать недоступность «ea-apache24-mod-alt-passenger» из-за проблем с репо;
  • LU-1232: убраны ненужные предупреждения в сообщениях cldiag;
  • LU-1190: созданы руководства по устранению проблем, обнаруженных cldiag; увидеть здесь.

liblve-1.5-12

  • CAG-835: запретить нескольким процессам захватывать и настраивать CageFS.

cagefs-6.1.3-2

  • CAG-835: увеличьте требование liblve для получения последних исправлений;
  • WEB-1346: заменены авторские права на плагины панели управления в DirectAdmin;
  • Отменено «LVEMAN-1425: PHP разрывается после обновления»;
  • CAG-903: по умолчанию добавлено / usr / share / man монтирование только для чтения в CageFS;
  • CAG-889: добавлено монтирование сессий PHP при установке новой версии ea-php.

lvemanager-4.1.10-1

  • WEB-1456: фиксированная ширина LVE Manager для DirectAdmin;
  • WEB-1397: показать сообщение, если сервер необходимо перезагрузить после миграции из CentOS;
  • WEB-1254: применяется правильный цвет к кругу, когда счетчики «превышают пределы» отображают 0 / 0 (угловой регистр);
  • WEB-1431: подтвердить диалоговое окно при пропуске мастера;
  • WEB-1416: значок номера страницы на странице истории статистики нельзя использовать для навигации;
  • WEB-1346: заменены авторские права на плагины панели управления в DirectAdmin;
  • WEB-1371: установить версию плагина в DirectAdmin при подготовке пакета rpm;
  • WEB-1422: проверить готовый шаблон Angular в cPanel;
  • WEB-1413: показать ошибку «Wizard не работает», если статус Wizard возвращает ошибку;
  • WEB-1328: исправлен процесс смены вкладок;
  • WEB-1336: исправлены стили для DirectAdmin (тесты каталонов);
  • WEB-1336: исправлены стили для DirectAdmin.

lve-stats-2.9.2-3

  • LU-1141: our utils are broken when Sentry is down;
  • WEB-1415: настраиваемая таблица в уведомлениях lve-stats-2 (приложение GMail \ Phone).

Чтобы обновить, выполните команду:

yum update lvemanager lve-utils cagefs lve-stats liblve --enablerepo=cloudlinux-updates-testing

Чтобы перейти на предыдущую версию, выполните:

yum downgrade lvemanager lve-utils cagefs lve-stats liblve
Beta: обновлен Alt-Node.js
Давайте подвергнем уязвимости MDS блики т ...

Комментарии

Нет комментариев на форуме. Будьте первым, чтобы оставить свой комментарий
Уже зарегистрирован? ВОЙТИ
гость
Четверг, Февраль 20 2020

Защитный код изображение