Блог CloudLinux - обновлен Alt-PHP

Обновлен Alt-PHP

php_selector_upd2

Обновленные пакеты Alt-PHP доступны для загрузки из нашего production-репозитория.

Обратите внимание, что если вы используете alt-php72 с zts, вам нужно сделать yum install alt-php72-zts * после обновления.

Список изменений:

alt-php72-7.2.19-2

  • переместил все модули zts в подпакет alt-php72-zts

alt-php73-sourceguardian-11.3.1-3

alt-php71-sourceguardian-11.3.1-3

alt-php70-sourceguardian-11.3.1-3

alt-php56-sourceguardian-11.3.1-3

alt-php55-sourceguardian-11.3.1-3

alt-php54-sourceguardian-11.3.1-3

alt-php53-sourceguardian-11.3.1-3

alt-php52-sourceguardian-11.3.1-3

alt-php51-sourceguardian-11.3.1-3

alt-php44-sourceguardian-11.3.1-3

  • обновлен до версии 11.3.1

alt-php73-phalcon3-3.4.3-1

alt-php71-phalcon3-3.4.3-1

alt-php70-phalcon3-3.4.3-1

alt-php56-phalcon3-3.4.3-1

alt-php55-phalcon3-3.4.3-1

  • обновлен до версии 3.4.3

alt-php73-ioncube-loader-10.3.5-1

alt-php71-ioncube-loader-10.3.5-1

alt-php70-ioncube-loader-10.3.5-1

alt-php56-ioncube-loader-10.3.5-1

alt-php55-ioncube-loader-10.3.5-1

alt-php54-ioncube-loader-10.3.5-1

alt-php53-ioncube-loader-10.3.5-1

alt-php52-ioncube-loader-10.3.5-1

alt-php51-ioncube-loader-10.3.5-1

  • обновлен до версии 10.3.5

Команда для обновления:

yum groupupdate alt-php
Бета: ядро ​​CloudLinux 6 с исправлением для TCP SAC ...
Бета: LVE-Stats, Alt-Python27-cllib и LVE-Utils ...

Комментарии 3

Я отправил заявку в службу поддержки по этому поводу, но у меня возникают проблемы с этим обновлением IonCube, приводящим к сбою некоторых моих приложений.

Понижение версии alt-php56-ioncube-loader решило проблему. Я еще не тестировал другие версии PHP.

Я отправил заявку в службу поддержки по этому поводу, но у меня возникают проблемы с этим обновлением IonCube, приводящим к сбою некоторых моих приложений. Понижение версии alt-php56-ioncube-loader решило проблему. Я еще не тестировал другие версии PHP.

Привет Райан! Я прошу прощения за доставленные неудобства. Мы работаем над исправлением

Привет Райан! Я прошу прощения за доставленные неудобства. Мы работаем над исправлением

У нас была одна и та же проблема в разных версиях PHP. PHP 5.6, 7.0, 7.1 были затронуты. Не уверен насчет других. Откат решил проблему.

У нас была одна и та же проблема в разных версиях PHP. PHP 5.6, 7.0, 7.1 были затронуты. Не уверен насчет других. Откат решил проблему.
Уже зарегистрирован? ВОЙТИ
гость
Понедельник, 20 января 2020

Защитный код изображение

Отправляя свой комментарий, вы соглашаетесь с Cloudlinux Политика Kонфиденциальности