Блог ОС CloudLinux - Стабильный: mod_lsapi PRO 1.1-39 обновлен
Блог CloudLinux OS

Размер шрифта: И плюс; -

Стабильный: mod_lsapi PRO 1.1-39 обновлен

Стабильный: mod_lsapi PRO 1.1-39 обновлен

Новые обновленные пакеты mod_lsapi PRO для CloudLinux 6 и 7, а также для Apache 2.4 (CloudLinux 6 и CloudLinux 7) и EasyApache 4 (CloudLinux 6 и 7) теперь доступны для загрузки из нашего производственного репозитория.

Список изменений:

liblsapi, mod_lsapi, ea-apache24-mod_lsapi, httpd24-mod_lsapi версия 1.1 – 39

  • MODLS – 638: добавлена ​​очистка группы systemd для lsphp
  • MODLS – 646: MODLS – 481 возвращены
  • MODLS – 641: переработаны скрипты сборки
  • MODLS – 654: CMakeCache удален на make clean
  • AAP – 243: по умолчанию отключить lsapi_sentry
  • MODLS – 653: добавлен файл спецификации DA
  • MODLS – 655: исправить неожиданный вывод статистики
  • MODLS – 577: журнал изменен для ошибок, вызванных фильтром http
  • AAP – 243: Sentry: создать механизм для сохранения ошибок из mod_lsapi
  • MODLS – 644: добавлен обработчик laapi ea-php73
  • Добавлена ​​ссылка для устранения неполадок в журнал для отклоненного запроса

Для установки

Чтобы установить mod_lsapi PRO, прочитайте наши инструкции.

Обновить

Для EasyApache 4

yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi служба httpd перезапуск

Для EasyApache 3, Plesk и платформ управления без панели управления на основе RPM

ЗАМЕТКА: EA3 - это EoL

yum update mod_lsapi liblsapi liblsapi-devel service httpd restart

Для DirectAdmin

yum update liblsapi liblsapi-devel cd / usr / local / directadmin / custombuild ./build set cloudlinux_beta yes ./build update ./build mod_lsapi

Для httpd24

yum update httpd24-mod_lsapi liblsapi liblsapi-devel
Стабильный: MariaDB для MySQL Governor обновлен
Бета: LVE Manager, LVE-Utils обновлен

Комментарии

Нет комментариев на форуме. Будьте первым, чтобы оставить свой комментарий
Уже зарегистрирован? ВОЙТИ
гость
Понедельник, 17 июня 2019

Защитный код изображение