Блог ОС CloudLinux - переработанная страница использования ресурсов клиента - бета-версия
Блог CloudLinux OS

Рекомендуем

Переработана страница использования ресурсов клиента - бета-версия

пользования

Мы в CloudLinux с нетерпением ждем возможности предоставления передовых технических решений для ваших серверов. Но в вашей повседневной жизни, удобство использования и удобный интерфейс также важны.

Итак, сегодня я хотел бы представить новую, переработанную страницу использования ресурсов клиента. Он поставляется в комплекте с LVE Manager 5.1.0-2 пакет, Плагин Resource Usage для панелей управления cPanel, Plesk и DirectAdmin позволяет конечным пользователям хоста просматривать и отслеживать использование ресурсов.

Вот три вкладки:

  • Панель: отображает общее состояние вашего сайта. Если ваш сайт ограничен, это отображается на панели инструментов.
  • Текущее использование: здесь вы можете найти полную информацию об использовании ресурсов, отображаемую в виде графиков и таблиц.
  • Снимок (теперь доступен для Plesk, DirectAdmin и cPanel): серверные снимки списков процессов, базы данных (только cPanel) и HTTP-запросов.

Вы можете найти более подробную информацию в документации.

Дополнительные примечания к выпуску

Начиная с Менеджер LVE 5.1.0-2 Вы можете установить пути к журналам пассажиров для приложений Node.js и Python с помощью утилиты cloudlinux-selector или через пользовательский интерфейс.

Обновить

Run:

yum update lvemanager alt-python27-cllib lve-utils lve-stats cagefs --enablerepo=cloudlinux-updates-testing

Понизить

Run:

yum downgrade lvemanager alt-python27-cllib lve-utils lve-stats cagefs

Список изменений:

lvemanager-5.1.0-2

  • LVES-961: CloudLinux-топ от пользователя выдает ошибку Sentry на вывод
  • WEB-1582: использовать файл конфигурации для унификации в соответствии с документацией
  • LVEMAN-1580: Селектор Python \ Node.js не может быть открыт для пользователя посредника для администратора ДОПОЛНЕНИЯ в DirectAdmin
  • WEB-1504: исправления для нового дизайна PHP Selector
  • WEB-1539: невидимые слова на странице, если выбрана темная тема cPanel
  • WEB-1517: перенести все тесты, связанные с доступностью плагина, в отдельный набор
  • WEB-1577: Реализовать несколько системных уведомлений с уведомлениями об очередях.
  • WEB-1298: отображать URL-адреса документов в виде гиперссылок.
  • WEB-1581: включить использование ресурсов в Cpanel (part2)
  • LVEMAN-1576: исправлена ​​ошибка, приводившая к сбоям тестирования.
  • LVEMAN-1557: используйте новую директиву PassengerAppLogFile в наших селекторах. Часть 2
  • WEB-1585: удаление загрузчика при ошибке навигации
  • WEB-1571: структура приложения Refactor SPA в соответствии с угловой инструкцией
  • WEB-1581: включить использование ресурсов в cPanel
  • WEB-1579: скрыть неработающую функциональность при использовании ресурса зависит от панели
  • WEB-1452: внедрить новый ResourceUsage для DirectAdmin
  • WEB-1568: Ошибка в плагине использования ресурсов, когда пакет квот не установлен на компьютере.
  • LVEMAN-970: добавление расширения LVE в пакет не должно сбрасывать пользовательские ограничения на значения пакета
  • WEB-1535: Удалить старый код принадлежит LVE Manager
  • WEB-1451: внедрите новый ResourceUsage для Plesk
  • LVEMAN-1565 -s / bin / bash опция должна быть указана при выполнении су-с командный пользователь
  • LU-1341: заменить использование «слишком длинного скрипта» на CPAPI
  • WEB-1557: добавлена ​​возможность установки пользовательского файла журнала пассажиров в плагине пользователя Node.js / Python.
  • WEB-1547: покрыть страницу снимка для пользователя интеграционными тестами
  • WEB-1464: реализовать компонент для системного уведомления
  • WEB-1559: исправить ошибку Нет такой команды в плагине использования ресурсов
  • WEB-1563: проблема с иконкой выбора PHP в нестандартной обложке в DirectAdmin
  • WEB-1524: обеспечить блокировку, чтобы избежать удаления Python 2.7
  • WEB-1562: не разрешать выбирать будущую дату в пользовательских снимках.
  • WEB-1506: LVE Manager не показывает счетчик при подготовке пользовательского интерфейса.
  • WEB-1555: некоторые сообщения об ошибках имеют атрибут null
  • LVEMAN-1557: используйте новую директиву PassengerAppLogFile в наших селекторах

cagefs-6.1.10-1

  • CAG-812: крепление / DEV / ГИМ с опцией noexec в CageFS
  • CAG-954: изолировать / DEV / ГИМ для каждого пользователя
  • CAG-961: исправлено исключение пользователя 'admin' (не администратора) из CageFS

lve-utils-3.1.11-3

  • LU-1385: по умолчанию отключить скрипт `kill_php_script` для новых установок
  • LU-1367: запускать тесты оборотов lve-utils на реальных панелях (cPanel / Plesk)
  • LU-1341: заменить использование «слишком длинного скрипта» на CPAPI
  • LU-1370: Python Selector всегда включен на панели инструментов

lve-stats-2.9.5-2

  • LVES-961: CloudLinux-топ от пользователя выдает ошибку Sentry на вывод
  • WEB-1446: внедрить CloudLinux-топ для уровня пользователя
  • WEB-1445: внедрить CloudLinux-статистика для уровня пользователя

alt-python27-cllib-1.5.11-1

  • LVES-961: CloudLinux-топ от пользователя выдает ошибку Sentry на вывод
  • PTCLLIB-155: Переместить связанные крючки cllib по пути, не зависящему от версии Python
  • PTCLLIB-154: убрать крючки с панели управления во время понижения
  • CAG-949: переместите фиктивные хуки в cllib и установите прокси Plesk, DirectAdmin и cPanel
  • LU-1340: Создать систему общедоступных хуков для панелей управления 3dparty
  • LU-1367: запуск тестов оборотов lve-utils на реальных панелях (cPanel / Plesk)
  • LU-1341: заменить использование «слишком длинного скрипта» на CPAPI
  • LVEMAN-1557: используйте новую директиву PassengerAppLogFile в наших селекторах

liblve-1.5-13

  • CAG-812: крепление / DEV / ГИМ с опцией noexec в CageFS
  • CAG-954: изолировать / DEV / ГИМ для каждого пользователя
Beta: обновлен Alt-PHP
Обновление гибридного ядра СloudLinux 7 и CloudLinux 6 ...

Комментарии 2

Мои поставщики услуг (stablehost.com и mddhosting.com) установили эту последнюю версию, и она НЕ РАБОТАЕТ.
Ну, это сработало ненадолго, может быть, пару недель. Но теперь оба сайта перестали работать так, как ожидалось.
Пожалуйста, исправьте это!

Мои поставщики услуг (stablehost.com и mddhosting.com) установили эту последнюю версию, и она НЕ РАБОТАЕТ. Ну, это сработало ненадолго, может быть, пару недель. Но теперь оба сайта перестали работать так, как ожидалось. Пожалуйста, исправьте это!

Привет Трава! Спасибо, что обратились! Чтобы помочь вам с этим вопросом, нам нужно немного больше информации, пожалуйста, создайте заявку здесь https://cloudlinux.zendesk.com/hc/en-us/requests/new и технические эксперты помогут вам как можно скорее.
Если у вас есть другие вопросы, не стесняйтесь спрашивать здесь. Благодарим Вас за обращение к нам.

Привет Трава! Спасибо, что обратились! Чтобы помочь вам с этим вопросом, нам нужно немного больше информации, пожалуйста, создайте заявку здесь https://cloudlinux.zendesk.com/hc/en-us/requests/new, и технические эксперты помогут вам как можно скорее. Если у вас есть другие вопросы, не стесняйтесь спрашивать здесь. Благодарим Вас за обращение к нам.
Уже зарегистрирован? ВОЙТИ
гость
Вторник, 19 ноября 2019

Защитный код изображение