Блог по CloudLinux OS - обновлен MySQL для MySQL Governor
Блог CloudLinux OS

Обновление MySQL для MySQL Governor

mysql_governor1

Обновленные пакеты MySQL для MySQL Governor доступны для загрузки из нашего production-репозитория.

Список изменений:

cl-MySQL56-5.6.45-1

  • обновлен до 5.6.45

cl-MySQL57-5.7.27-1

  • обновлен до 5.7.27
  • MYSQLG-406: изменено по умолчанию LimitNOFILE в 65536

Чтобы обновить MySQL

Run:

# yum update cl-MySQL-meta-client cl-MySQL-meta-devel cl-MySQL-meta cl-MySQL* 
# service mysql restart
# service db_governor restart

Чтобы установить MySQL 5.6 на новый сервер

Run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql56
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install

Чтобы установить MySQL 5.7 на новый сервер

Run:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mysql57
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install
Обновлен Alt-PHP
С какими наиболее распространенными проблемами безопасности вы сталкиваетесь?

Комментарии 3

[Электронная почта защищена] [/ home / root] # yum update cl-MySQL-meta-client cl-MySQL-meta-devel cl-MySQL-meta cl-MySQL *
Загруженные плагины: fastestmirror, rhnplugin, универсальные крючки
Настройка процесса обновления
Загрузка зеркальных скоростей из кэшированного файла хоста
* EA4: 185.53.12.144
* cpanel-addons-production-feed: 185.53.12.144
* cpanel-плагины: 185.53.12.144
* cloudlinux-x86_64-сервер-6: de-proxy.cl-mirror.net
* epel: mirror.hoster.kz
Пакеты, помеченные для обновления

[Электронная почта защищена] [/ home / root] # yum update cl-MySQL-meta-client cl-MySQL-meta-devel cl-MySQL-meta cl-MySQL * Загруженные плагины: fastestmirror, rhnplugin, universal-hooks Настройка процесса обновления Загрузка скоростей зеркала из кэшированный файл хоста * EA4: 185.53.12.144 * cpanel-addons-production-feed: 185.53.12.144 * cpanel-plugins: 185.53.12.144 * cloudlinux-x86_64-server-6: de-proxy.cl-mirror.net * epel: mirror.hoster.kz Нет пакетов помечены для обновления

Мне нужно обновить 5.5.62-cll-lve до 5.6.44

Пожалуйста Поддержи

Мне нужно обновить 5.5.62-cll-lve до 5.6.44. Пожалуйста, поддержите

Вы можете отправить запрос в нашу службу поддержки по адресу https://cloudlinux.zendesk.com/hc/en-us/requests/new

Вы можете отправить запрос в нашу службу поддержки по адресу https://cloudlinux.zendesk.com/hc/en-us/requests/new.
Уже зарегистрирован? ВОЙТИ
гость
Четверг, 14 ноября 2019

Защитный код изображение