Блог ОС CloudLinux - обновлено mod_lsapi
Блог CloudLinux OS

Обновление для mod_lsapi

Обновление для mod_lsapi

Новые обновленные пакеты mod_lsapi для CloudLinux 5, 6 и 7, а также для Apache 2.4 (CloudLinux 6) и EasyApache 4 (CloudLinux 6 и 7) доступны из нашего производственного репозитория.

Список изменений:

mod_lsapi 1.0-17

it-apache24-mod_lsapi 1.0-17

httpd24-mod_lsapi 1.0-17

  • MODLS-248: конфигурация logrotate для sulsphp_log;
  • MODLS-257: автоматизация сценариев --setup и --uninstall добавлены для EA4;
  • MODLS-259: добавлена ​​возможность установки PHPRC через SetEnv;
  • MODLS-260: исправлен switch_mod_lsapi для CL5.

Обновление:

cPanel (EasyApache 3) и RPM:

Обновление:

$ yum update liblsapi liblsapi-devel
$ yum update mod_lsapi
$ service httpd restart

Для установки следуйте инструкциям по ссылке:

http://docs.cloudlinux.com/index.html? mod_lsapi_installation.html

DirectAdmin:

Обновление:

$ yum update liblsapi liblsapi-devel
$ cd /usr/local/directadmin/custombuild
$ ./build update
$ ./build mod_lsapi

Для установки следуйте инструкциям по ссылке:

http://docs.cloudlinux.com/index.html?installation_mod_lsapi.html

Установка для EasyApache 4:

Обновление:

$ yum update liblsapi liblsapi-devel 
$ yum update ea-apache24-mod_lsapi 
$ service httpd restart

Установка:

yum update liblsapi liblsapi-devel 

читать http://docs.cloudlinux.com/index.html?cpanel_easyapache_4.html

http24 для CloudLinux 6

Для запуска установки / обновления:

$ yum update liblsapi liblsapi-devel
$ yum install httpd24-mod_lsapi
В настоящее время некоммерческие организации могут жить ядрами патчей бесплатно
Прямое обновление для настраиваемого ядра

Комментарии 1

Уже зарегистрирован? ВОЙТИ
гость
Среда, 11 декабря 2019

Защитный код изображение