Блог ОС CloudLinux - обновлен LVE Manager
Блог CloudLinux OS

LVE Manager обновлен

LVE Manager обновлен

Наша команда выпустила исправление для уязвимости, обнаруженной Патриком Уильямом (Patrick William) из Rack911 Lab. Пакет доступен для загрузки в production-репозитории. Рекомендуем обновиться!

Список изменений:

lvemanager-4.0-26.3.2

  • WEB-1289: удалено с помощью Data::UUID->new в исходном коде.

Команда для обновления:

yum update lvemanager

Перейти на более раннюю версию:

yum downgrade lvemanager
Обновлен Alt-PHP
Обновлен Alt-PHP

Комментарии 2

ошибка при обновлении означает, что она у меня уже есть?
Ошибка проверки транзакции:
Файл /opt/alt/php72/usr/lib64/php/modules/sodium.so из установки alt-php72-pecl-ext-1-32.el7.x86_64 конфликтует с файлом из пакета alt-php72-натрия-X 7.2.13.el1.x7_86

Дополнительная информация об ошибке
-------------

ошибка при обновлении означает, что она у меня уже есть? Ошибка проверки транзакции: файл /opt/alt/php72/usr/lib64/php/modules/sodium.so из установки alt-php72-pecl-ext-1-32.el7.x86_64 конфликтует с файлом из пакета alt-phpXNUM odium-72-7.2.13.el1.x7_86 Сводка ошибки -------------

Мы исправили эту проблему. Пожалуйста, сделай
yum clean all && yum groupupdate alt-php

Мы исправили эту проблему. Пожалуйста, сделайте [b] yum очистить все && yum groupupdate alt-php [/ b]
Уже зарегистрирован? ВОЙТИ
гость
Среда, 20 ноября 2019

Защитный код изображение