Блог OS CloudLinux - обновлен LVE Manager, lve-utils и alt-python27-cllib
Блог CloudLinux OS

LVE Manager, lve-utils и alt-python27-cllib обновлены

LVE Manager, lve-utils и alt-python27-cllib обновлены

Новые обновленные пакеты LVE Manager, lve-utils и alt-python27-cllib теперь доступны для загрузки из нашего репозитория.

Список изменений:

альт-python27-cllib-1.4-12

  • PTCLLIB-125: исправлена ​​проблема, когда cllib utils.grep () работает некорректно и дает неправильные результаты во многих местах (например, путаница пакетов DirectAdmin);
  • LU-633: теперь пользователи уведомляются, когда администратор изменил версию своих приложений (часть 2): переместил почтовый помощник из lve-stats2 в python-cllib, добавил базовую конфигурацию для ведения журнала;
  • LU-771: префикс Unicode возвращается с ключом «Запуск приложения» для Node.js Selector.

LVE-Utils-3.0-16

  • PTCLLIB-125: исправлена ​​проблема, когда cllib utils.grep () работает некорректно и дает неправильные результаты во многих местах (например, путаница пакетов DirectAdmin);
  • LU-789: DirectAdmin: пропускает пользователей с неполными / сломанными данными в user.conf и записывает предупреждения в syslog;
  • LVEMAN-1244: исследуется проблема, когда LVE Manager UI загружается очень медленно на сервере с большим количеством пользователей;
  • LU-760: обертка теперь печатает ошибку «не может быть запущена как root»;
  • LU-678: улучшенный скрипт cldiag для обнаружения обработчика lsapi;
  • LU-679: улучшенный скрипт cldiag для обнаружения модулей suPHP / suEXEC;
  • LU-798: исследовано и установлено, почему cldiag -json -check-phpselector не работает должным образом;
  • LU-771: префикс Unicode возвращается с ключом «Запуск приложения» для Node.js Selector;
  • LU-633: теперь пользователи уведомляются, когда администратор изменил версию для своих приложений;
  • LVES-899: ложные ресурсы превысили оповещения;
  • LU-537: добавлен cronjob для обнаружения панели управления и автоматической реконфигурации нашего программного обеспечения (не переустанавливайте пакеты, если PANEL FILE отсутствует);

lvemanager-4.0-21.2

  • LVEMAN-1327: исправлена ​​ошибка, когда при выборе версии PHP не удается управлять расширениями другой версии PHP;
  • WEB-1087: разрешен ввод значений CPU с точкой или запятой после нуля;
  • WEB-1082: исправлена ​​«Invalid date» для меню уведомлений, когда выбрана локаль «ru»;
  • WEB-1084: добавлена ​​отсутствующая локализация для локали «ru»;
  • WEB-1085: отключенные версии Node.js теперь не отображаются при создании нового приложения;
  • LVEMAN-1312: добавлена ​​возможность указывать PID процессов, которые selectorctl не должен убивать;
  • WEB-1026: common.less теперь не импортируется в каждый файл меньшего размера;
  • WEB-1037: изменилось использование cagefs_enter в cagefs_enter.proxied (исправить);
  • WEB-959: создано новое меню и добавлен новый загрузчик (исправление);
  • WEB-1043: сохранение недействительного package.json теперь предотвращено;
  • WEB-1044: исправлена ​​«Неопределенная ошибка» в пользовательском интерфейсе LVE Manager из-за проблемы с регистрацией;
  • WEB-1017: реализовано «SERIAL_MODE» автозавершения исполнения;
  • LVEMAN-1295: сообщения об ошибках в URI приложения и псевдонимах теперь менее запутанны;
  • WEB-1007: интегрированный новостной модуль в новое меню;
  • WEB-955: добавлена ​​возможность уведомлять об объявлениях (LVE Manager);
  • WEB-959: создано новое меню и добавлен новый загрузчик;
  • WEB-1029: фиксированное отображение приложения Node.js с неправильными env-vars;
  • WEB-1020: улучшенный интерфейс запуска и остановки приложения Node.js и запуска скриптов JS;
  • WEB-989: добавлена ​​проверка конфигурации селектора Node.js;
  • WEB-683: Селектор PHP: проверьте конфигурацию веб-сервера и отобразите предупреждение, если оно несовместимо;
  • WEB-1027: удаленный дополнительный запрос cloudlinux-config входит в вкладку «Параметры»;
  • WEB-1000: реализовано выполнение пробных испытаний на DirectAdmin и Plesk;
  • WEB-1005: реализовано выполнение протракторных тестов на Plesk;
  • WEB-1032: явно использовать протокол HTTP для URL-адреса приложения;
  • WEB-972: «запустить JS-скрипт» теперь работает с нелатинскими символами;
  • WEB-1019: выравнивание заголовков всех таблиц по центральной горизонтальной оси и фиксированное позиционирование элементов внутри таблицы;
  • WEB-998: написать автотест для проверки размеров значений и сортировки на вкладке Статистика;
  • WEB-1036: фиксированная ширина ввода URI для приложений Node.js на панели DirectAdmin;
  • WEB-607: временной фильтр для вкладки Статистика;
  • WEB-827: большой набор данных теперь правильно проанализирован на вкладке Статистика;
  • LU-771: префикс Unicode возвращается с ключом «Запуск приложения» для Node.js Selector;
  • LU-777: исправлена ​​проблема с неудачным созданием приложений Node.js;
  • LU-760: обертка теперь печатает ошибку «не может быть запущена как root»;
  • WEB-1006: добавлена ​​ссылка для URL-адреса приложения в плагине пользователя и администратора Node.js;
  • WEB-987: исправлена ​​проблема, когда Node.js Selector сохраняет корень приложения, начиная с ./, неправильно;
  • WEB-1002: добавлено предупреждение в диалоговом окне «Run Script»;
  • WEB-1008: позволяет сохранять CPU в Ghz (Mhz) как число с плавающей запятой;
  • WEB-1011: адаптированные тесты интеграции из новой версии 10th Node.js;
  • LU-745: фиксированная трассировка для создания приложения Node.js с ограниченной квотой.

Команда для обновления:

yum update lvemanager alt-python27-cllib lve-utils
Beta: обновление MariaDB для MySQL Governor
Beta: Alt-Python обновлен

Комментарии

Нет комментариев на форуме. Будьте первым, чтобы оставить свой комментарий
Уже зарегистрирован? ВОЙТИ
гость
Пятница, 15 ноября 2019

Защитный код изображение