Блог по CloudLinux OS - подготовка к lve 0.7 - обновление liblve & lve-utils
Блог CloudLinux OS

Подготовка к обновлению 0.7 - обновление liblve & lve-utils

Мы готовимся к выпуску LVE 0.7. LVE 0.7 обеспечит намного лучший синтаксис для lvectl, / proc / lve / usage для использования / мониторинга неисправностей и позволит нам двигаться дальше.
Тем не менее, чтобы сделать переход экономичным и легким для всех - нам нужны люди для обновления своих пакетов liblve & lve-utils.

# yum update liblve lve-utils

сделал бы это. Он установит:

liblve-0.6.1-1.el5.cloudlinux
LVE-Utils-0.3.1-1.el5.cloudlinux


Причина в том, что все программы, которые LVE продолжают работать после обновления ядра, но до перезагрузки.
Это также означает, что LVE работает после обновления ядра до KSplice, но перед обновлением до новой версии LVE (что нам не нужно было делать раньше).

Если вы не обновляетесь, это не конец света, но убедитесь, что вы планируете / перезагружаетесь при обновлении LVE 0.7 после его появления.

И да, мы планируем выпустить lv 0.7 на следующей неделе.
* Если у вас возникли проблемы с apache или lveps / lvectl - run # ldconfig, он должен решить проблему.

* Мы выпустили обновление liblve-0.6.1-2, которое делает ldconfig, поэтому большинство людей не должны иметь эту проблему



Kernel kernel-2.6.18-294.8.1.el5.lve0.7.32-0 Relea...
Ядро ядра-2.6.18-294.8.1.el5.lve0.6.23 Выпуск ...

Комментарии

Нет комментариев на форуме. Будьте первым, чтобы оставить свой комментарий
Уже зарегистрирован? ВОЙТИ
гость
Среда, 13 ноября 2019

Защитный код изображение