Объяснение обновления mod_lsapi на cPanel

Начиная с января 9th 2019, cPanel поддерживает облегченная версия пакета ea-apache24-mod_lsapi.

Этот пакет может дать возможность использовать lsapi в других операционных системах, отличных от CloudLinux.
Но его не следует использовать в системах CloudLinux, поскольку он не содержит полной функциональности и не имеет преимуществ в производительности.

Разница между ea-apache24-mod_lsapi (бесплатно с ОС CloudLinux) по сравнению с ea-apache24-mod_lsapi, который поставляется с cPanel (для получения дополнительной информации, пожалуйста, прочитайте эту статью):

К сожалению, пакеты, выпущенные cPanel, имели гораздо более высокую версию, чем пакеты в нашем репозитории cl-ea4.
Поэтому ежедневное обновление upcp переносило эти пакеты в системы CloudLinux, если был включен репозиторий EA4. И это создало проблемы для наших клиентов.

На данный момент, этот пакет был удален из репозитория EA4 и больше не вызовет проблем.

Если обновление все еще происходит (до того, как мы удалили пакет), выполните следующие команды:

yum clean all --enablerepo=*
yum remove ea-apache24-mod_lsapi ea-liblsapi
yum reinstall liblsapi
yum install ea-apache24-mod_lsapi

Также рекомендуется отключить репозиторий EA4 (вы получите необходимые обновления из репозиториев CloudLinux):

yum downgrade ea-apache24-mod_lsapi --disablerepo=* --enablerepo=cl-ea4
yum-config-manager --disable ea4

Если у вас есть какие-либо проблемы или комментарии, пожалуйста, свяжитесь с нашей службой поддержки.