Блог по CloudLinux OS - обновление EasyApache 4
Блог CloudLinux OS

Обновлен EasyApache 4

easyapache

Обновленные пакеты EasyApache 4 доступны для загрузки из нашего production-репозитория.

Список изменений:

ea-php51-php-5.1.6-24.cloudlinux.5

ea-php52-php-5.2.17-27.cloudlinux.11

  • исправлена ​​ошибка #77973: неинициализированное чтение в gdImageCreateFromXbm
  • исправлена ​​ошибка #77988: переполнение кучи-буфера на php_jpg_get16

ea-php53-php-5.3.29-29.cloudlinux.5

ea-php54-php-5.4.45-60.cloudlinux.2

ea-php55-php-5.5.38-43.cloudlinux.2

ea-php56-php-5.6.40-5.cloudlinux.2

ea-php70-php-7.0.33-6.cloudlinux.2

  • исправлена ​​ошибка #77967: обход ограничений open_basedir через файловые URI
  • исправлена ​​ошибка #77973: неинициализированное чтение в gdImageCreateFromXbm
  • исправлена ​​ошибка #77988: переполнение кучи-буфера на php_jpg_get16
  • исправлена ​​ошибка #78069: чтение за пределами поля в iconv.c: _php_iconv_mime_decode () из-за целочисленного переполнения
  • AAP-272: исправлена ​​ошибка сравнения UID

ea-php71-php-7.1.30-1.cloudlinux.1

ea-php72-php-7.2.19-1.cloudlinux.1

ea-php73-php-7.3.6-1.cloudlinux.1

  • AAP-272: исправлена ​​ошибка сравнения UID

Обновить команду

yum update ea-php*
Сделайте cPanel более экономичным с эластичными сайтами
Бета-версия: ImunifyAV 4.2.6 обновлен

Комментарии

Нет комментариев на форуме. Будьте первым, чтобы оставить свой комментарий
Уже зарегистрирован? ВОЙТИ
гость
Пятница, 15 ноября 2019

Защитный код изображение