CloudLinux - CloudLinux Blog - Beta: mod_lsapi updated
CloudLinux OS Blog

By accepting you will be accessing a service provided by a third-party external to https://www.cloudlinux.com/

Beta: mod_lsapi updated

Beta: mod_lsapi updated

The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6) and EasyApache 4 (CloudLinux 6 and 7) are available from our updates-testing repository.

Changelog:

mod_lsapi 1.1-9

ea-apache24-mod_lsapi 1.1-9.1

httpd24-mod_lsapi 1.1-9

  • MODLS-394: starter mutex switched to PTHREAD mech to avoid deadlocks on MPM Event;
  • MODLS-340: corrected CRIU functions;
  • MODLS-405: DocRoot special value added to lsapi_phprc option.

To update:

cPanel & RPM Based

$ yum clean all --enablerepo=cloudlinux-updates-testing
$ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
$ yum update mod_lsapi --enablerepo=cloudlinux-updates-testing
$ service httpd restart

DirectAdmin

$ yum clean all --enablerepo=cloudlinux-updates-testing
$ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
$ cd /usr/local/directadmin/custombuild
$ ./build set cloudlinux_beta yes
$ ./build update
$ ./build mod_lsapi

To install, follow the instructions on the link:

http://docs.cloudlinux.com/index.html?installation_mod_lsapi.html

For EasyApache 4

To update:

$ yum clean all --enablerepo=cloudlinux-updates-testing
$ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
$ yum update ea-apache24-mod_lsapi --enablerepo=cl-ea4-testing
$ service httpd restart

To install:

$ yum-config-manager --enable cl-ea4-testing
$ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing

read http://docs.cloudlinux.com/index.html?cpanel_easyapache_4.html

$ yum-config-manager --disable cl-ea4-testing

http24 for CloudLinux 6

For installation/update run:

$ yum clean all --enablerepo=cloudlinux-updates-testing
$ yum update liblsapi liblsapi-devel --enablerepo=cloudlinux-updates-testing
$ yum install httpd24-mod_lsapi --enablerepo=cloudlinux-updates-testing
Major vulnerability: The Stack Clash security issu...
Issues caused by the latest KernelCare update and ...
 

Комментарии

Нет созданных комментариев. Будь первым кто оставит комментарий.
Уже зарегистрированны? Войти на сайт
Guest
31.05.2020

Изображение капчи