Блог ОС CloudLinux - обновлен Alt-PHP
Блог CloudLinux OS

Обновлен Alt-PHP

Обновлен Alt-PHP

Обновлено декабря, 14th 11: 54 AM, PT

Новые обновленные пакеты Alt-PHP с исправлением конфликта между пакетами alt-php72-pecl-ext и alt-php72 -odium в этом обновлении теперь доступны доступны для скачивания из нашего производственного репозитория.

Мы приносим извинения за неудобства, которые это могло вызвать.

-----------------------------------------------

Обновлено декабря, 14th 9: 53 AM, PT

ПРЕДУПРЕЖДЕНИЕ!

Это обновление для альт-php72-PECL-доб поднимает конфликт с альт-php72-натрий пакет.
Пожалуйста, НЕ ОБНОВЛЯТЬ этот пакет. Исправление будет доступно в течение нескольких часов. Информация будет доступна в этом объявлении.

-----------------------------------------------

Обновленные пакеты Alt-PHP доступны для загрузки из нашего production-репозитория.

Список изменений:

alt-php73-pecl-ext-1-2

alt-php72-pecl-ext-1-32

alt-php71-pecl-ext-1-38

alt-php70-pecl-ext-1-50

  • ALTPHP-660: изменено libsodium.so в sodium.so в файле INI.

Команда для обновления:

yum groupupdate alt-php
Обновлен Alt-PHP
LVE Manager обновлен

Комментарии 5

Я сделал это обновление вчера вечером, и теперь я попытался сделать новое обновление, но оно возвращает ошибку:

Ошибка проверки транзакции:
Файл /opt/alt/php72/usr/lib64/php/modules/sodium.so из установки alt-php72-pecl-ext-1-32.el6.x86_64 конфликтует с файлом из пакета alt-php72-натрия-X 7.2.13.el1.x6_86

Дополнительная информация об ошибке
-------------

Я сделал это обновление вчера вечером, и теперь я попытался сделать новое обновление, но оно возвращает ошибку: Ошибка проверки транзакции: файл /opt/alt/php72/usr/lib64/php/modules/sodium.so из установки alt -php72-pecl-ext-1-32.el6.x86_64 конфликтует с файлом из пакета alt-php72 -odium-7.2.13-1.el6.x86_64 Сводная информация об ошибке -------------

как мне это исправить

как мне это исправить

стараться сделать yum очистить все && yum groupupdate alt-php72

попробуйте сделать [b] yum clean all && yum groupupdate alt-php72 [/ b]

Здравствуйте,

Я пытался сделать это, вот выход.

Предупреждение: группа alt-php не имеет пакетов.
Нет пакетов в любой запрошенной группе, доступной для установки или обновления

Здравствуйте, я пытался сделать это, вот выход. Предупреждение: группа alt-php не имеет пакетов. Нет пакетов в любой запрошенной группе, доступных для установки или обновления

Здравствуйте,
Пожалуйста, проверьте результат об / мин -qa | grep pecl-ext / b].
Если вы установили этот пакет [b] alt-php72-pecl-ext-1-33
с версией 1-33 и у вас возникли проблемы, обратитесь в службу поддержки.
Если у вас есть этот пакет с меньшей версией, чем обновить его до последней версии yum update -y alt-php72-pecl-ext
Если у вас нет alt-php72-pecl-ext с версией 1-33, вы можете сделать «yum clean all».
Если даже после этого вы не можете установить этот пакет, обратитесь в службу поддержки.
Пожалуйста, сообщите мне о результатах.

Здравствуйте, пожалуйста, проверьте результат [b] rpm -qa | grep pecl-ext / b]. Если вы установили этот пакет [b] alt-php72-pecl-ext-1-33 [/ b] с версией 1-33 и у вас возникли проблемы, обратитесь в службу поддержки. Если у вас этот пакет с меньшей версией, чем обновить его до последней версии [b] yum update -y alt-php72-pecl-ext [/ b] Если у вас нет alt-php72-pecl-ext с 1-33 версия, которую вы можете сделать «Yum Clean All». Если даже после этого вы не можете установить этот пакет, обратитесь в службу поддержки. Пожалуйста, сообщите мне о результатах.
Уже зарегистрирован? ВОЙТИ
гость
Среда, 23 октября 2019

Защитный код изображение