CloudLinux - Богдан - Блог CloudLinux
Блоггеры

Богдан Шышка - технический инженер технической поддержки CloudLinux. В этой роли он помогает клиентам с запросами через онлайн-справочную службу. Он применил свои навыки решения проблем и свое позитивное отношение к тому, чтобы служить мостом между клиентами и разработчиками CloudLinux. Он является одним из главных участников форума CloudLinux и частым блоггером. Он является экспертом в Linux, работая с различными компаниями на хостинговом рынке, включая psoft.net, parallels.com и vps.net, начиная с 2003.

Ваше старшее ядро ​​может вызвать проблемы при обновлении ОС CloudLinux. Вот как это исправить.

Ваше старшее ядро ​​может вызвать проблемы при обновлении ОС CloudLinux. Вот как это исправить.

Ваше старшее ядро ​​может вызвать проблемы при обновлении ОС CloudLinux. Вот как это исправить.
Во время недавнего обновления до версии CloudNinux OS 7.3 некоторые серверы вышли из строя из-за состязания между разгрузкой kmem и повторным начислением платы. Проблема отсутствует в последнем производственном ядре, и затрагиваются только более старые ядра. Если вы все еще используете kernel-3.10.0-427.10.1.lve1.4.22 или старше, это может повлиять на вас. Безопасное обновление до ...
продолжить чтение
Недавние комментарии
usuxesuserum usuxesuserumPP
Если вы использовали более старое ядро, и оно было обновлено - да, вам нужно перезагрузиться.
Понедельник, Ноябрь 21 2016 13: 14
usuxesuserum usuxesuserumPP
Проблема может произойти только во время первоначального обновления. Тебе все равно, если он уже прошел.
Понедельник, Ноябрь 21 2016 13: 59
usuxesuserum usuxesuserumPP
Пока еще нет работы.
Понедельник, Ноябрь 21 2016 13: 13
Найдено: 6394
9 комментариев

Неправильный путь, используемый для символических ссылок модуля mariadb10 mysql

После недавних обновлений alt-php некоторые серверы с установленным mariadb10 столкнулись с проблемой, когда модули mysql были вставлены в неправильные местоположения, пример таких неработающих символических ссылок: 66061805 0 lrwxrwxrwx 1 корневой корень 40 июль 22 02: 26 ./pso_mys. / opt / alt / php55 / etc / mysql10. / pdo_mysql.so 66061796 0 lrwxrwxrwx 1 корневой корень 37 июль 22 02: 26 ./mysqli.so - & g ...
продолжить чтение
Найдено: 2427
0 комментариев
Теги:

Различные версии PHP для каталогов с помощью PHP Selector

У нас было несколько запросов на поддержку разных версий PHP для каждого каталога. Хотя это невозможно с помощью PHP Selector UI, это довольно просто сделать вручную. Важным требованием является то, что PHP должен быть настроен на работу в режиме SuPHP. Вскоре мы выпустим наш собственный модуль PHP для Apache, который также будет поддерживать такой режим работы. Протестировано с ...
продолжить чтение
Найдено: 13303
5 комментариев

Важное обновление CloudLinux 6 openssl

Сегодня был выпущен новый пакет openssl-1.0.1e-16.el6_5.7, который устраняет критическую проблему безопасности CVE-2014-0160, подробности можно найти здесь: https://rhn.redhat.com/errata/RHSA-2014-0376.html http://lists.centos.org/pipermail/centos-announce/2014-April/020249.html Чтобы обновить его немедленно, сделайте следующее: # yum clean all # yum update ...
продолжить чтение
Найдено: 3030
0 комментариев

Какое значение предельного значения inode является разумным?

Ограничение Inode можно рассматривать как количество файлов и каталогов, которыми может владеть один клиент. Установка WordPress по умолчанию имеет приблизительно 1,100 файлов / каталогов, установка по умолчанию для magento - 10,000, вам нужно будет принять хотя бы 30,000 в качестве ограничения inode для минимального пакета для ваших клиентов. Вы можете рассчитать лимиты исходя из текущего использования ...
продолжить чтение
Найдено: 6836
1 Комментарий

Как обновить ядро ​​или загрузить предыдущее. GRUB

GNU Grand Unified Boot Loader (GRUB) - это программа, которая позволяет пользователю выбирать, какая установленная операционная система или ядро ​​загружается при загрузке системы. Он также позволяет пользователю передавать аргументы ядру. Файл конфигурации GRUB (расположенный в /boot/grub/grub.conf) используется для создания списка операционных систем для загрузки в меню GRUB inte ...
продолжить чтение
Найдено: 6225
0 комментариев

Получение последнего PHP в cPanel с помощью селектора PHP

Мы стараемся поддерживать наш альтернативный PHP в актуальном состоянии, предоставляя последние основные стабильные версии PHP, которые доступны, в настоящее время полный список поддерживаемых версий: 4.4.9 5.2.17 5.3.27 5.4.17 5.5.0 Возможно, вы заметили, что последняя версия, предоставляемая cPanel - это 5.4. Чтобы сказать больше - при использовании PHP Selector вам больше не нужно использовать EasyApache для ...
продолжить чтение
Найдено: 2615
0 комментариев

Расширение селектора PHP - часть II: модули Pecl

Если вы решили, что хотите создать собственное расширение PHP для своих клиентов, вы можете захотеть сделать это для каждой поддерживаемой версии PHP, которую вы установили. Хотя вам этого не нужно, установив его для всех версий, вы удалите вопросы, которые могут возникнуть у кого-то, кто хочет перейти с одной версии PHP ...
продолжить чтение
Найдено: 3439
0 комментариев

Расширение селектора PHP - часть I

PHP Selector содержит большое количество PHP-расширений, но иногда вам может понадобиться добавить еще один. Вы можете установить дополнительные пакеты PEAR по всему серверу, запустив инструмент командной строки / opt / alt / phpXX / usr / bin / pear, где XX - версия php, для которой вам нужен пакет. Например, чтобы установить пакет Auth для php52, вы должны выполнить: / opt / alt / php52 / usr / bin / pear install ...
продолжить чтение
Найдено: 5231
0 комментариев

Селектор PHP и ограничение функций PHP

Нам часто задают вопрос, как предотвратить использование конкретной функции php всеми клиентами. Это особенно верно в отношении таких функций, как exec, passthru и т. Д. Это то, что легко сделать с помощью php-селектора. Вашим клиентам разрешено изменять директивы, перечисленные в файле /etc/cl.selector/php.conf. Например, если вы хотите заблокировать sys ...
продолжить чтение
Найдено: 9868
3 комментариев