CloudLinux - PHP Selector - CloudLinux Blog
Blog
Beta: Alt-PHP updated

Beta: Alt-PHP updated

Beta: Alt-PHP updated
The new updated alt-php-ioncube-loader packages are now available for download from our beta repository. Changelog: alt-php44-ioncube-loader-10.0.1-1 alt-php51-ioncube-loader-10.0.1-1 alt-php52-ioncube-loader-10.0.1-1 alt-php53-ioncube-loader-10.0.1-1 alt-php54-ioncube-loader-10.0.1-1 alt-php55-ioncube-loader-10.0.1-1 alt-php56-ioncube-lo...
Продолжить чтение
  11170 просмотров
  0 Комментариев
CloudLinux OS feature review - out with the old, in with the new

CloudLinux OS feature review - out with the old, in with the new

CloudLinux OS feature review - out with the old, in with the new
Dear CloudLinux OS customers, In this post, I’d like to share with you some of the CloudLinux OS plans and I’ll focus on its PHP/performance features. I’ll dive in for a bit more details on some. 1. alt-php is now HardenedPHP Originally, when we released PHP Alternatives, we just wanted a way for web hosts to provide multiple versions of PHP to the...
Продолжить чтение
Последние комментарии
Guest — Richard
We've been watching Easy Apache 4's PHP selector and it doesn't currently seem that it will ever match Cloudlinux's PHP selector. ... Read More
13.03.2017 17:42
Guest — Michal
I hope PHP Selector will be still suported for DirectAdmin? Built-in DA php switch is no alternative to PHP Selector from Cloudlin... Read More
13.03.2017 18:16
Igor Seletskiy
there are no plans to discontinue PHP Selector for DirectAdmin
13.03.2017 18:19
  16486 просмотров
  12 Комментариев
Six vulnerabilities for PHP 5.4 found, more to come - and HardenedPHP will protect from them all

Six vulnerabilities for PHP 5.4 found, more to come - and HardenedPHP will protect from them all

Six vulnerabilities for PHP 5.4 found, more to come - and HardenedPHP will protect from them all
PHP 5.4 had a good run. Today’s still one of the most popular versions was first released in March 2012, but as of September 2015 PHP.net community is no longer providing security fixes for it. Of course, most sites can just upgrade to a more recent version, but not all. There are some backward incompatible changes that will require site ...
Продолжить чтение
Последние комментарии
Guest — Petar
I hope you will not abandon the PHP Selector after EA4 MultiPHP as discussed in the forums. I really doubt Cpanel will implement s... Read More
06.02.2016 06:16
WisiKlo WisiKlo
We are working hard to make HardenedPHP available with EA4 MultiPHP. It should be ready by the end of this month. We will not aban... Read More
06.02.2016 22:53
Guest — Scott Neader
I had the same concern as Petar, and I'm very glad to hear your plan, Igor. I think EA4 is a long way from being "production" so ... Read More
08.02.2016 19:30
  10219 просмотров
  3 Комментариев

Beta: PHP Selector 5.1 added, 5.5 updated

We have added PHP 5.1 to the choice of PHP versions available with PHP selector. Changelog: PHP 5.1 addedPHP 5.5 update fixed not to remove php55 entry from PHP Selector config fileAdded sourceguardian extension for PHP 4.4Updated sourceguardian extension to 9.5Updated ioncube-loader extension to 4.4.3 To update: $ yum groupupdate alt-php --enabler...
Продолжить чтение
  3060 просмотров
  0 Комментариев

Beta: PHP 5.4 and 5.5 update for PHP Selector

We have updated PHP 5.4 and 5.5 for PHP Selector (alt-php). Changelog: PHP5.4.20PHP 5.5.4added php-mysql modules for MySQL-5.6updated PEAR Symfony2 to 2.3.4updated mongo to 1.4.4updated eio to 1.2.3 To update: $ yum groupupdate alt-php --enablerepo=cloudlinux-updates-testing
  2854 просмотров
  0 Комментариев

EU e-Privacy Directive

This website uses cookies to ensure you get the best experience using our website and services. If you prefer we don’t use cookies, please disable them in your browser.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.