FEATURE UPDATE - CloudLinux Blog
Blog
New Snapshot feature improvement coming to cPanel users

New Snapshot feature improvement coming to cPanel users

New Snapshot feature improvement coming to cPanel users
image00
image01
image02
This week users will see an enhancement to the CPU and Concurrent Connection section in cPanel: HTTP Snapshots. In addition to Process Lists and Database Queries Snapshots already released in the beta repo, Snapshots of HTTP queries in the Apache web server becomes available as part of the beta release of lve-stats 2.CloudLinux OS new Apache module...
Продолжить чтение
Последние комментарии
Guest — George Tasioulis
Kudos for all the new features! Does this (or will this) also work with mod_lsapi?
29.06.2016 21:08
WisiKlo WisiKlo
This works out of the box with mod_lsapi.
29.06.2016 21:10
Guest — Stéphan Schamp
When is this coming to Plesk?
30.06.2016 07:25
  8696 просмотров
  18 Комментариев
Теги:

KernelCare support for Ubuntu 14.04 LTS (Trusty Tahr) added

We have added KernelCare support for Ubuntu 14.04 LTS (Trusty Tahr) As of now we support: RHEL/CentOS 5, 6 & 7 CloudLinux 5, 6, 5hybrid Debian 6, 7 Ubuntu 14.04
  4621 просмотров
  0 Комментариев
Теги:

KernelCare local privilege escalation patch for PCS/OpenVZ/CL6/CL5h/CentOS6/RHEL6 CVE-2014-9322

This update includes patch for CVE-2014-9322 vulnerability. I am sorry about unusual delay with this patch. This patch was the most complex patch we have seen so far. It was in assembler code, while most patches are in C. It was altering how interrupt handlers work. It is highly unusual, and there were no such security patches in the past 3 years. ...
Продолжить чтение
  3253 просмотров
  0 Комментариев
Теги:

KernelCare CVE-2014-9322 patch

Update: The patch has been released on Dec 18, 2014 at 1pm ET. You can read more about it here: http://www.cloudlinux.com/blog/clnews/kernelcare-local-privilege-escalation-patch-for-pcsopenvzcl6cl5hcentos.php We have received numerous requests for CVE-2014-9322 patch. Right now we are running burn in tests that should finish in a few hours. This pa...
Продолжить чтение
  3707 просмотров
  0 Комментариев

Beta: PHP Selector 5.1 added, 5.5 updated

We have added PHP 5.1 to the choice of PHP versions available with PHP selector. Changelog:PHP 5.1 addedPHP 5.5 update fixed not to remove php55 entry from PHP Selector config fileAdded sourceguardian extension for PHP 4.4Updated sourceguardian extension to 9.5Updated ioncube-loader extension to 4.4.3To update: $ yum groupupdate alt-php --enablerep...
Продолжить чтение
  2784 просмотров
  0 Комментариев

Beta: PHP 5.4 and 5.5 update for PHP Selector

We have updated PHP 5.4 and 5.5 for PHP Selector (alt-php). Changelog: PHP5.4.20PHP 5.5.4added php-mysql modules for MySQL-5.6updated PEAR Symfony2 to 2.3.4updated mongo to 1.4.4updated eio to 1.2.3 To update: $ yum groupupdate alt-php --enablerepo=cloudlinux-updates-testing
  2581 просмотров
  0 Комментариев