cPanel - CloudLinux Blog
Blog
EOL
Теги:

In 2020, Are you Ready for RHEL/CentOS 6 EOL?

EOL
CloudLinux OS 6 Extended Support for cPanel resurrects EOL RHEL/CentOS 6 servers.If you're running RHEL or CentOS 6, you'll know that EOL is coming in about a year's time.When a Linux distro reaches end of life, it's more than the end of a long affair. It's the start of a new dangerous liaison.That's because EOL means no more vendor support, and no...
Продолжить чтение
Последние комментарии
Guest — admin
Doesn't your post conflict with the message currently showing on a CL6 cpanel server: On November 30, 2020, CloudLinux™ will stop ... Read More
06.11.2019 16:25
Sergey Khristich
Hello! Thank you for reaching out! cPanel plans to update this message in the near future. Stay tuned for new cPanel publications,... Read More
07.11.2019 13:26
Guest — admin
Thanks for the update. So should CL6 servers currently running CloudLinux 6 kernel version 2.6.32-954.3.5.lve1.4.72 switch to the... Read More
07.11.2019 13:57
  6686 просмотров
  4 Комментариев
ngnix

cPanel Nginx and Application Selectors are compatible with CloudLinux LVE and CageFS

ngnix
Recently, cPanel added support for the Nginx web server and for Python and Node.js applications.We have checked the compatibility of ea-nginx and cPanel application Selectors with CloudLinux LVE and CageFS.All tests passed successfully and all processes started by ea-nginx and cPanel selectors are launched inside LVE and CageFS.Don’t forget, ...
Продолжить чтение
Последние комментарии
Guest — Martin
Do you recommend installing nginx at this point on cloudlinux?
03.09.2019 18:44
Sergey Khristich
Hello Martin! Thank you for contacting. Nginx is still in the experimental repo at this time, so support for it is extremely limit... Read More
09.09.2019 14:51
  3338 просмотров
  2 Комментариев
sertification

Attending a WebProsSummit this year? Don’t miss the Imunify Security Products Certification training.

sertification
Learn webserver security from those who know it best.This year, cPanel and Imunify team giving you the opportunity to learn more about Imunify through our Imunify Security Products certification training course right at WebProsSummit 2019. Jamie Charleston, our Senior Sales Engineer, will teach you all about Imunify Security Products and expla...
Продолжить чтение
  2623 просмотров
  0 Комментариев
meet-us

Meet Imunify Security team at Webpros Summit

meet-us
As always, CloudLinux is a proud sponsor of the cPanel’s events and this year, at Webpros Summit we will represent Imunify Security Products. Traditionally,  CEO of CloudLinux Inc, Igor Seletskiy, will provide the presentation and discuss some hot topic related to the hosting industry. This time, he will talk about Security From a B...
Продолжить чтение
  2020 просмотров
  0 Комментариев
unnamed
Теги:

Make cPanel more cost-effective with Elastic Sites

unnamed
cPanel price increases: Now it's even more important to control your license costs.You may have read about cPanel's price increases.It may seem shocking at first glance—some shared hosts will pay 3 to 5 times more per server in license fees.But, in reality, most hosts will see only a $0.20 per account increase in fees per month.While it can take on...
Продолжить чтение
Последний комментарий к этой записи
kernow
Your missing the point Igor, what's morally reprehensible and unethical is the whole idea of charging on a per account basis. Clou... Read More
11.07.2019 13:10
  4126 просмотров
  1 комментарий
PhP-selector-production

Client PHP Selector for cPanel—Production release

PhP-selector-production
We are happy to announce that client PHP Selector extension for cPanel was added with the latest production LVE Manager 4.2.2-1 release. This makes it easy for customers who use cPanel to take advantage of all PHP Selector features including ultimate flexibility and friendly user interface.To learn how to operate PHP Selector, please read this docu...
Продолжить чтение
  2479 просмотров
  0 Комментариев
Explanation of mod_lsapi update on cPanel
Теги:

Explanation of mod_lsapi update on cPanel

Explanation of mod_lsapi update on cPanel
Starting from January 9th 2019, cPanel supports the light version of the ea-apache24-mod_lsapi package.This package can give the opportunity to use lsapi on other operating systems than CloudLinux.But it shouldn't be used on CloudLinux systems as it does not contain the full functionality and does not have performance benefits.The difference betwee...
Продолжить чтение
Последние комментарии
Guest — Mattia
Hi, for those using Cloudlinux with Litespeed? Thank you
12.01.2019 16:15
Guest — Lucas Rolff
You won't be affected because mod_lsapi isn't used by LiteSpeed. mod_lsapi enables the Apache -> LSPHP communication phpXX-php-li... Read More
13.01.2019 09:03
Guest — LitesPeed
I use LItesPeed and this issue affected my servers tho.
14.01.2019 12:24
  7338 просмотров
  7 Комментариев
Imunify360 3.4.5 is here

Imunify360 3.4.5 is here

Imunify360 3.4.5 is here
We are pleased to announce that a new updated Imunify360 version 3.4.5 is now available. This latest version includes some bug fixes and new features.FixesDEF-5722: fixed the AttributeError: 'cPanel' object has no attribute 'DISABLED_RULES_CONFIG_FILENAME';DEF-5752: fixed the FileNotFoundError: No such file or directory: '/var/imunify360/files/geo/...
Продолжить чтение
Последние комментарии
Guest — Pedro
Hello, In this latest update we have detected several false positives, with proactive defense blocking of WordPress plugins such ... Read More
24.08.2018 08:58
Guest — Carlos
Same here, multiple false positives, including WHMCS
26.08.2018 19:51
Alexandre Parubochyi
Please, submit a ticket with our technical support at https://cloudlinux.zendesk.com (Imunify360 department) so our team can analy... Read More
28.08.2018 14:58
  3635 просмотров
  3 Комментариев
LVE Manager for cPanel updated
Теги:

LVE Manager for cPanel updated

LVE Manager for cPanel updated
A new updated LVE Manager 4.0-19.8 for cPanel is now available for download from our production repository.Note: this update affects cPanel users only.Changelog:lvemanager-4.0-19.8WEB-1092: fixed LVE Manager error when trying to determine the system locale on cPanel. This fix eliminates a software error when entering into LVE Manager plugin on cPan...
Продолжить чтение
  3944 просмотров
  0 Комментариев
cPanel EasyApache package breaks Alt-PHP

cPanel EasyApache package breaks Alt-PHP

cPanel EasyApache package breaks Alt-PHP
Please note that the latest ea-apache24-mod_suphp package from cPanel EasyApache 4 repository breaks Alt-PHP package ea-apache24-mod_suphp-0.7.2-21.21.1.cpanel.x86_64.Due to the changesEA-6833: added explicit etc/ and etc/php.d/ paths before CWD so we get ini merging behavior.the packages provided by cPanel are setting wrong PHP_INI_SCAN_DIR, so Al...
Продолжить чтение
  5223 просмотров
  0 Комментариев