CloudLinux - cagefs - CloudLinux Blog
Blog
Updates to CageFS, LVE Manager & LVE Stats

Updates to CageFS, LVE Manager & LVE Stats

Updates to CageFS, LVE Manager & LVE Stats
;)
New versions of CageFS, LVE Manager & LVE Stats were moved to production channels.Changelog was corrected on Thu, July 17th at 9:00pm ESTChangelog:lve-stats 0.10-31 LVESTATS-33: bugfix for lveinfo --dbgov --from --to any options located after --to are ignoredLVESTATS-34: SQLite database is lockedLVESTATS-32: bugfix for dbgovchart with --period ...
Продолжить чтение
  8529 просмотров
  0 Комментариев
Теги:

lve-utils 1.3-12 released

We are releasing new version of lve-utils 1.3-12 to production. This update relates to CLN downtime last week. Previous version of lve-utils would run a license check every 12 hours on the hour. Due to differences in timezones it was spread around -- but we had big enough concentration of servers in two time zones that would sometimes cause overloa...
Продолжить чтение
  318 просмотров
  0 Комментариев
Теги:

CloudLinux initial support for OpenVZ and Virtuozzo

Limited support for OpenVZ and Virtuozzo had been added to CloudLinux. This is an early beta, so be careful testing it. It might cause server crashes - even though at this moment there is no known bugs. The support is limited, and covers only: CageFSPHP Selectormax entry processes Deployment instructions can be found at: http://docs.cloudlinux.com/...
Продолжить чтение
  4966 просмотров
  0 Комментариев
Теги:
lve

Read this if you use su or sudo - updated for pam_lve 0.3

* Update: pam_lve now supports wheel group, and doesn't put users in that group into LVEWe have recently released CageFS into production -- as part of the update, we updated vixie-cron (package responsible for cronjobs) to use pam_lve.As the result, on many servers where pam_lve wasn't installed before that RPM got installed as well.The RPM ads LVE...
Продолжить чтение
  342 просмотров
  0 Комментариев
Beta: Alt-Python updated
Теги:

Beta: Alt-Python updated

Beta: Alt-Python updated
New version of Alt-Python is available from our updates-testing repository.Changelog:alt-python27-2.7.11-7recompiled against alt-sqlite instead of system sqlite library.To update run the command:yum groupinstall alt-python --enablerepo=cloudlinux-updates-testing
  762 просмотров
  0 Комментариев

What inode limit value is reasonable?

Inode limit can be considered as a number of files and directories one customer can own. Default wordpress installation has approx 1,100 files/directories , default magento install is 10,000 , you would need to consider at least 30,000 to be an inode limit for minimal package for your customers. You can calculate a limits basing on current usage of...
Продолжить чтение
Последний комментарий к этой записи
Guest — UnixGuru
I realise this is an old comment, but here is a relatively safe way you can calculate inodes per customer and be fair! Lets assum... Read More
03.06.2015 08:20
  574 просмотров
  1 комментарий
Теги:

update for bash vulnerability CVE-2014-7169

The update fixes bash vulnerability CVE-2014-7169. Updated bash packages are available in all CloudLinux channels.To update your server, please run:$ yum clean all$ yum update bash
Последние комментарии
Guest — kernow
[QUOTE]The update fixes bash vulnerability CVE-2014-6279[/QUOTE] Don't you mean CVE-2014-7169 ??
26.09.2014 07:34
Guest — Igor Seletskiy
sorry, yes. Title was correct, but the message got screwed up by copy & paste ;(
26.09.2014 07:40
Guest — Michael Emanuel
Hi Igor, We have kept a close eye on your operating system, due to privacy and security features, and would like to re-migrate mo... Read More
26.09.2014 12:21
  445 просмотров
  4 Комментариев
Beta: liblve-1.4-1.12, lve-utils-1.5-2.31, cagefs-5.5-6.55 updated
Теги:

Beta: liblve-1.4-1.12, lve-utils-1.5-2.31, cagefs-5.5-6.55 updated

Beta: liblve-1.4-1.12, lve-utils-1.5-2.31, cagefs-5.5-6.55 updated
New updated liblve-1.4-1.12, lve-utils-1.5-2.31, cagefs-5.5-6.55 are available from our updates-testing repository.  liblve 1.4-1.12KMODLVE-53: Fix package spec, lve service must be enabled after updatelve-utils 1.5-2.31LU-283: lve_namespaces and lvectl services should be enabled after update of lve-utils packagecagefs 5.5-6.55C...
Продолжить чтение
  674 просмотров
  0 Комментариев
Теги:

CageFS 5.2-15 - Security Update for cPanel servers

An issue was discovered by Rack911.com team that allows reseller to disable CageFS by carefully crafted URL on cPanel servers.This update fixes the issue:To update:$ yum update cagefs
  2383 просмотров
  0 Комментариев
EasyApache 4 updated
Теги:

EasyApache 4 updated

EasyApache 4 updated
The new updated EA4 packages are available from EA4 production repository. ea-php53-5.3.29-6 hardened package was released to stable:security bug 73356: crash in bzcompress functionCVE-2016-8670: Stack Buffer Overflow in GD dynamicGetbufsecurity bug 72482: Illegal write/read access caused by gdImageAALine overflow...
Продолжить чтение
  291 просмотров
  0 Комментариев