CloudLinux - alt-mod-passenger - CloudLinux Blog
Blog
Beta: alt-mod-passenger updated

Beta: alt-mod-passenger updated

Beta: alt-mod-passenger updated
A new updated alt-mod-passenger version 5.1.12-1 for CloudLinux 6 and 7, for EasyApache 4 and httpd24 is available for download from our updates-testing repository. Changelog: alt-mod-passenger 5.1.12-1 updated to alt-mod-passenger version 5.1.12. RPM based and EasyApache 3 To update: # yum update alt-mod-passenger --enablerepo=cloudlinux-updates-t...
Продолжить чтение
  3470 просмотров
  0 Комментариев
Alt-mod-passenger updated
Теги:

Alt-mod-passenger updated

Alt-mod-passenger updated
A new updated alt-mod-passenger version 5.1.11-2 for CloudLinux 6 and 7, for EasyApache 4 and httpd24 is available for download from our production repository. Changelog: alt-mod-passenger 5.1.11-2 ALMODP-92: fixed Apache segfault after ea-apache24-mod-alt-passenger update. RPM based and EasyApache 3 For update: # yum update alt-mod-passenger To in...
Продолжить чтение
  3174 просмотров
  0 Комментариев
Beta: alt-mod-passenger updated

Beta: alt-mod-passenger updated

Beta: alt-mod-passenger updated
The new updated alt-mod-passenger version 5.1.11-2 for CloudLinux 6 and 7, for EasyApache 4 and httpd24 is available for download from our updates-testing repository. Changelog: alt-mod-passenger 5.1.11-2 ALMODP-92: investigated Apache segfault after ea-apache24-mod-alt-passenger update. RPM based and EasyApache 3 To update: # yum update alt-mod-pa...
Продолжить чтение
  2805 просмотров
  0 Комментариев
Alt-mod-passenger updated
Теги:

Alt-mod-passenger updated

Alt-mod-passenger updated
The new updated alt-mod-passenger version 5.1.11-1 for CloudLinux 6 and 7, for EasyApache 4 and httpd24 is available for download from our production repository. Changelog: alt-mod-passenger 5.1.11-1 ALMODP-91: arbitrary file read vulnerability in passenger;ALMODP-89: made graceful reload Apache instead of restart when alt-mod-passenger install/upd...
Продолжить чтение
  3297 просмотров
  0 Комментариев
Beta: ea-ruby24-mod-passenger updated

Beta: ea-ruby24-mod-passenger updated

Beta: ea-ruby24-mod-passenger updated
The new updated ea-ruby24-mod_passenger is available for download from our updates-testing repository. ea-ruby24-mod_passenger 5.1.8-2.el7.cloudlinux Changelog: SEC-312: stop reading the 'REVISION' file. This addresses an arbitrary file read vulnerability in passenger. To install run: # yum install ea-ruby24-mod_passenger --enablerepo=cl-ea4-testin...
Продолжить чтение
  2532 просмотров
  0 Комментариев
Beta: alt-mod-passenger updated

Beta: alt-mod-passenger updated

Beta: alt-mod-passenger updated
The new updated alt-mod-passenger version 5.1.11-1 for CloudLinux 6 and 7, for EasyApache 4 and httpd24 is available for download from our updates-testing repository. Changelog: alt-mod-passenger 5.1.11-1 ALMODP-91: fixed arbitrary file read vulnerability in passenger;ALMODP-89: made graceful reload Apache instead of the restart when alt-mod-passen...
Продолжить чтение
  2519 просмотров
  0 Комментариев
Alt-mod-passenger updated
Теги:

Alt-mod-passenger updated

Alt-mod-passenger updated
The new updated alt-mod-passenger version 5.1.6-2 for CloudLinux 6 and 7, for EasyApache 4 and httpd24 is available for download from our production repository. Changelog: alt-mod-passenger 5.1.6-2 ALMODP-88: removing old entry for mod_passenger. RPM based and EasyApache 3 For update: # yum update alt-mod-passenger To install: # yum install alt-mod...
Продолжить чтение
  2564 просмотров
  0 Комментариев
Alt-mod-passenger updated

Alt-mod-passenger updated

Alt-mod-passenger updated
The new updated alt-mod-passenger version 5.1.6 for CloudLinux 6 and 7, for EasyApache 4 and Apache 2.4 is available for download from our production repository. Changelog: alt-mod-passenger 5.1.6 ALMODP-81: added conflict for package ea-ruby24-mod_passenger;ALMODP-60: using `PASSENGER_INSTANCE_REGISTRY_DIR` instead of `PASSENGER_TEMP_DIR`;ALMODP-7...
Продолжить чтение
Последние комментарии
Guest — Morten
This update is causing Apache to go down on all servers! httpd: Syntax error on line 28 of /usr/local/apache/conf/httpd.conf: Syn... Read More
13.09.2017 20:12
Guest — Vladimir Marchuk
Hello, We have an internal case regarding this issue and will provide new mod_passenger package with bug fix as soon as possible.... Read More
17.09.2017 19:03
  4183 просмотров
  2 Комментариев

EU e-Privacy Directive

This website uses cookies to ensure you get the best experience using our website and services. If you prefer we don’t use cookies, please disable them in your browser.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.