CloudLinux - CloudLinux Blog - mod_lsapi updated
Blog

mod_lsapi updated

mod_lsapi updated

The new updated mod_lsapi packages for CloudLinux 6 and 7 as well as for Apache 2.4 (CloudLinux 6 and 7) and EasyApache 4 (CloudLinux 6 and 7) are available for download from our production repository.

Changelog:

mod_lsapi 1.1-20

ea-apache24-mod_lsapi 1.1-20

httpd24-mod_lsapi 1.1-20

  • MODLS-445: changed CRIU messaging;
  • MODLS-456: added handlers for PHP 7.2 for cPanel, EasyApacheA4 and Plesk.

To update:

cPanel & RPM Based

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ yum update mod_lsapi
$ service httpd restart

DirectAdmin

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ cd /usr/local/directadmin/custombuild
$ ./build update
$ ./build mod_lsapi

To install, follow the instructions on the link.

EasyApache 4

To update:

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ yum update ea-apache24-mod_lsapi
$ service httpd restart

To install:

$ yum clean all
$ yum update liblsapi liblsapi-devel

Read http://docs.cloudlinux.com/index.html?cpanel_easyapache_4.html

http24 for CloudLinux 6

To update run:

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ yum update httpd24-mod_lsapi

To install run:

$ yum install liblsapi liblsapi-devel
$ yum install httpd24-mod_lsapi
PHP for EasyApache 4 updated
Beta: PHP for EasyApache 4 updated
 

Комментарии

Нет созданных комментариев. Будь первым кто оставит комментарий.
Уже зарегистрированны? Войти на сайт
Guest
07.04.2020

Изображение капчи