CloudLinux - CloudLinux Blog - Imunify360 3.0.4 bugfix release is here
Blog

Imunify360 3.0.4 bugfix release is here

Imunify360 3.0.4 bugfix release is here

We are pleased to announce that a new updated stable Imunify360 version 3.0.4 is now available.

Fixes:

  • DEF-4635: ClientConnectionError: Connection closed;
  • DEF-4660: Fixed signatures permissions for modsec scan script;
  • DEF-4636: Migrated to own Sentry server;
  • DEF-4555: Fixed PHP Warning in Plesk Control Panel Log;

To install the new stable Imunify360 version 3.0.4 please follow the instructions in the documentation.

The upgrading is available since 2.0-19 version.

To upgrade Imunify360 run the command:

yum update imunify360-firewall --enablerepo=imunify360-testing

More information on Imunify360 can be found here.

Should you encounter any problems with the product or have any questions, comments or suggestions, please contact our support team at cloudlinux.zendesk.com: Imunify360 department. We’d be more than happy to help you.

 

Alt-PHP updated
Dracut package for CloudLinux 6 updated
 

By accepting you will be accessing a service provided by a third-party external to https://www.cloudlinux.com/

EU e-Privacy Directive

This website uses cookies to ensure you get the best experience using our website and services. If you prefer we don’t use cookies, please disable them in your browser.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.