CloudLinux - CloudLinux Blog - Beta: CageFS-5.0-9, LVEManager-0.6-21
Blog

Beta: CageFS-5.0-9, LVEManager-0.6-21

New beta version of CageFS and LVEmanager available. It includes a number of bug fixes and enhancements.

Changelog:
CageFS
- Configure pam_lve for CageFS (redone, bugfix)
- Fixed content disclosure vulnerability. Special thanks to Patrick H. and Steven Ciaburri from Rack911.com for discovering the vulnerability

LVE Manager
- install-lvemanager-plugin.py: always overwrite destination files while updating lvemanager package (ignore timestamp)
- piniset: added xcache_3 module to description of conflicts
- added description of possible solution for the issue "Cannot find user ID" in Plesk
- piniset: reload user's php processes upon change of php options (bugfix)
- LVEMAN-63. set correct permissions to /usr/share/l.v.e-manager/utils/install-isp-plugin.sh

To update:
$ yum update cagefs lvemanager --enablerepo=cloudlinux-updates-testing
Security Update: CageFS-5.0-9, LVEManager-0.6-21
Beta: CL6 and Hybrid kernel 2.6.32-458.14.1.lve1.2...
 

By accepting you will be accessing a service provided by a third-party external to https://www.cloudlinux.com/

EU e-Privacy Directive

This website uses cookies to ensure you get the best experience using our website and services. If you prefer we don’t use cookies, please disable them in your browser.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.