CloudLinux - CloudLinux Blog - Attention Imunify360 v3.9.3 Beta Testers–We Need Your Help
Blog

Attention Imunify360 v3.9.3 Beta Testers–We Need Your Help

Attention Imunify360 v3.9.3 Beta Testers–We Need Your Help

Thank you, beta testers!

We value your dedication to making our product better. Your real-world input helps Imunify360 become the most effective and efficient Linux server security product out there.

So here’s the deal—we need you to activate Proactive Defense.

Proactive Defense is one of the core pillars of Imunify360, able to trace PHP opcodes at runtime, detect and block malicious invocations before it can even execute.

We’ve made some improvements to Proactive Defense:

  • We’ve refactored the detection algorithm. It’s now much faster at tracing PHP code.
  • Proactive Defense examines 50% more URLs and files when scanning, improving detection rates.
  • Proactive Defense works just as it should with alt-php.
  • Imunify360 is no longer seen as just another PHP module in the PHP selector. This way, it doesn’t get accidentally deactivated or removed.

So, beta testers, get to work! Please dig into these changes and let us know what you think. Get in touch via the usual channels or Адрес электронной почты защищен от спам-ботов. Для просмотра адреса в вашем браузере должен быть включен Javascript..

mod_lsapi updated
Beta: EasyApache 4 updated
 

By accepting you will be accessing a service provided by a third-party external to https://www.cloudlinux.com/

EU e-Privacy Directive

This website uses cookies to ensure you get the best experience using our website and services. If you prefer we don’t use cookies, please disable them in your browser.

You have declined cookies. This decision can be reversed.

You have allowed cookies to be placed on your computer. This decision can be reversed.